
    <!DOCTYPE html>
    <html lang="en" translate="no" lang="en" translate="no">
    <head>
      <title data-react-helmet="true" class="ft-seo-tag-title" data-test="web-seo-tag-title">FOX Broadcasting Company | Full Episodes, Shows, Schedule</title>
      <script>
    if (window.location.pathname.includes('ccpa/verify')) {
      var meta = document.createElement('meta');
      meta.httpEquiv = "Content-Security-Policy";
      meta.content = "default-src 'self' 'unsafe-eval' *.fox.com http://connect.facebook.net;";
      document.getElementsByTagName('head')[0].append(meta);
      }
  </script>
      <meta data-react-helmet="true" name="description" content="Full Episodes, Clips and the latest information about all of your favorite FOX shows."/><meta data-react-helmet="true" property="fb:app_id" content="441830202634558"/><meta data-react-helmet="true" name="google-play-app" content="app-id=com.fox.now"/><meta data-react-helmet="true" name="apple-itunes-app-pseudo" content="app-id=571096102"/><meta data-react-helmet="true" property="og:site_name" content="FOX Broadcasting Company | Full Episodes, Shows, Schedule"/><meta data-react-helmet="true" property="og:url" content="https://www.fox.com/"/><meta data-react-helmet="true" property="og:title" content="FOX Broadcasting Company | Full Episodes, Shows, Schedule"/><meta data-react-helmet="true" property="og:description" content="Full Episodes, Clips and the latest information about all of your favorite FOX shows."/><meta data-react-helmet="true" property="og:image" content="https://static-media.fox.com/foxnow/web/v3-2/img/fox_logo.jpg"/><meta data-react-helmet="true" name="viewport" content="width=device-width, initial-scale=1"/><meta data-react-helmet="true" property="og:type" content="website"/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
      <link data-react-helmet="true" rel="apple-touch-icon" href="https://static-media.fox.com/foxnow/web/v3-2/img/foxnow-stacked-icon-30x30.png"/><link data-react-helmet="true" rel="android-touch-icon" href="https://static-media.fox.com/foxnow/web/v3-2/img/foxnow-stacked-icon-30x30.png"/><link data-react-helmet="true" rel="shortcut icon" href="https://static-media.fox.com/foxnow/web/favicon.ico"/>
      <meta http-equiv="X-UA-Compatible" content="IE=9;IE=10;IE=Edge,chrome=1" />
      <meta name="msvalidate.01" content="373C4A750F254869B8B9BC1C48B28363" />
      <meta name="google" content="notranslate" />
      <link rel="stylesheet" type="text/css" href="/style.css?cb=e8d75987ece9691724545e8cd4472bd4" />
      <link rel="manifest" href="/manifest.json" />    
      <script src="https://cdn.optimizely.com/js/2364010203.js" charset="utf-8"></script>
      
      
      <script>
        var utag_data;
        function initOptimizely(){
          var intervalID;

          if(!check()){
            intervalID = setInterval(check, 100);
          }

          function check() {
            if(window.optimizely){
              window.optimizely.push(['activate']);
              window.clearInterval(intervalID);
              intervalID = undefined;
              return true;
            }
          }
        }
        initOptimizely();
      </script>
      <script src="/static/dist/vendor.bundle.js?cb=e8d75987ece9691724545e8cd4472bd4" defer></script>
      <script src="//tags.tiqcdn.com/utag/foxcorp/foxcom-main/prod/utag.sync.js"></script>
      <script src="//tags.tiqcdn.com/utag/foxcorp/foxcom-main/prod/utag.js"></script>
      
      <script type="text/javascript">
        !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on","addSourceMiddleware","addIntegrationMiddleware","setAnonymousId","addDestinationMiddleware"];analytics.factory=function(e){return function(){var t=Array.prototype.slice.call(arguments);t.unshift(e);analytics.push(t);return analytics}};for(var e=0;e<analytics.methods.length;e++){var key=analytics.methods[e];analytics[key]=analytics.factory(key)}analytics.load=function(key,e){var t=document.createElement("script");t.type="text/javascript";t.async=!0;t.src="https://analytics.nova.fox.com/analytics.js/v1/" + key + "/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n);analytics._loadOptions=e};analytics.SNIPPET_VERSION="4.13.1";
          function getCookie(cookieName) {
            if (document.cookie.length > 0) {
              var cookieStart = document.cookie.indexOf(cookieName + '=');
              if (cookieStart != -1) {
                cookieStart = cookieStart + cookieName.length + 1;
                var cookieEnd = document.cookie.indexOf(';', cookieStart);
                if (cookieEnd == -1) {
                    cookieEnd = document.cookie.length;
                }
                return unescape(document.cookie.substring(cookieStart, cookieEnd));
              }
            }
            return "";
          }
          var isOptedOutCCPA = getCookie('us_privacy') === '1YYY';
          if (isOptedOutCCPA) {
            analytics.load("ZPcMFFdOZ2C5VbfBbO24WBHm6ywOeElz", { integrations: { 'comScore': false } });
          } else {
            analytics.load("ZPcMFFdOZ2C5VbfBbO24WBHm6ywOeElz");
          }
        }}();
      </script>
    
      <script type="text/javascript">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</script>
      
    <script type="text/javascript">
      !function(e){if(!window.pintrk){window.pintrk=function(){window.pintrk.queue.push(
        Array.prototype.slice.call(arguments))};var
        n=window.pintrk;n.queue=[],n.version="3.0";var
        t=document.createElement("script");t.async=!0,t.src=e;var
        r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(t,r)}}("https://s.pinimg.com/ct/core.js");
      pintrk('load', '2620243210235');
      pintrk('page');
    </script>
    <noscript>
      <img height="1" width="1" style="display:none;" alt="" src="https://ct.pinterest.com/v3/?tid=2620243210235&noscript=1" />
    </noscript>
    
      <script type="text/javascript">//<![CDATA[_uzactions = window._uzactions || [];_uzactions.push(['_setID', '72F5ED62D849E91180DC0050569444FB']);_uzactions.push(['_setSID', '56F3ED62D849E91180DC0050569444FB']);_uzactions.push(['_start']);(function() {var uz = document.createElement('script'); uz.type = 'text/javascript'; uz.async = true; uz.charset = 'utf-8';uz.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn5.userzoom.com/trueintent/js/uz_til_us.js?cuid=0CE748156DCDE41180C90050569444FB';var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(uz, s);})();//]]></script>
      <script async src="https://www.googletagmanager.com/gtag/js?id=DC-8758559"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'DC-8758559');
    </script>
    
      
      
    <script type="text/javascript">
      !function(e,t,r,n,a){if(!e[a]){for(var i=e[a]=[],s=0;s<r.length;s++){var c=r[s];i[c]=i[c]||function(e){return function(){var t=Array.prototype.slice.call(arguments);i.push([e,t])}}(c)}i.SNIPPET_VERSION="1.0.1";var o=t.createElement("script");o.type="text/javascript",o.async=!0,o.src="https://d2yyd1h5u9mauk.cloudfront.net/integrations/web/v1/library/"+n+"/"+a+".js";var p=t.getElementsByTagName("script")[0];p.parentNode.insertBefore(o,p)}}(window,document,["survey","reset","config","init","set","get","event","identify","track","page","screen","group","alias"],"x4q7pJh8DGkT3TX7","delighted");
    </script>
  
      <script class="kxint" data-namespace="foxnetworksgroup" type="text/javascript">
      window.Krux||((Krux=function(){Krux.q.push(arguments); }).q=[]);
        (function(){
        function retrieve(n) {
          var k = 'kx' + 'foxnetworksgroup_' + n, ls = (function () {
            try {
              return window.localStorage;
            } catch (e) {
              return null;
            }
          })();
          if (ls) {
            return ls[k] || '';
          } else if (navigator.cookieEnabled) {
            var m = document.cookie.match(k + '=([^;]*)');
            return (m && unescape(m[1])) || '';
          } else {
            return '';
          }
        }
          Krux.user = retrieve('user');
          Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
        })();
      </script>
      <script data-react-helmet="true" type="application/ld+json">{"@context":"http://schema.org/","@id":"https://www.fox.com/the-masked-singer/","@type":"TVSeries","name":"The Masked Singer","description":"Based on an international hit, with more than half a billion fans worldwide, and the No. 1 top-trending video of 2017 on YouTube, THE MASKED SINGER features celebrities facing off against one another with one major twist: each singer is shrouded from head to toe in an elaborate costume, complete with full face mask to conceal his or her identity. Ken Jeong, Jenny McCarthy, Nicole Scherzinger and Robin Thicke serve on the panel and play detective, alongside host Nick Cannon.","image":"https://assets.foxdcg.com/dpp-uploaded/images/the-masked-singer/keyart_s5.jpg","releasedEvent":{"@type":"PublicationEvent","startDate":2019,"location":{"@type":"COUNTRY","name":"US"}},"potentialAction":{"@type":"WatchAction","target":[{"@type":"EntryPoint","urlTemplate":"https://www.fox.com/the-masked-singer/?cmpid=org=dcg::ag=::mc=seo::src=google::cmp=watchnowaction::add=","actionPlatform":"http://schema.org/DesktopWebPlatform","inLanguage":"en"},{"@type":"EntryPoint","urlTemplate":"ios-app://seriesDetail/the-masked-singer?cmpid=org=dcg::ag=::mc=seo::src=google::cmp=watchnowaction::add=","application":{"@type":"SoftwareApplication","name":"Fox","operatingSystem":"iOS","applicationCategory":"Multimedia"},"actionPlatform":"http://schema.org/IOSPlatform","inLanguage":"en"},{"@type":"EntryPoint","urlTemplate":"android-app://seriesDetail/the-masked-singer?cmpid=org=dcg::ag=::mc=seo::src=google::cmp=watchnowaction::add=","actionPlatform":"http://schema.org/AndroidPlatform","inLanguage":"en"}],"expectsAcceptanceOf":{"@type":"Offer","availabilityStarts":2017,"availabilityEnds":2030,"category":"free","eligibleRegion":[{"@type":"COUNTRY","name":"US"},{"@type":"COUNTRY","name":"AS"},{"@type":"COUNTRY","name":"GU"},{"@type":"COUNTRY","name":"PR"},{"@type":"COUNTRY","name":"VI"},{"@type":"COUNTRY","name":"UM"}]}},"url":"https://www.fox.com/the-masked-singer/","actor":[{"@type":"Person","name":"Bulldog","url":"https://www.fox.com/the-masked-singer/credits/bulldog-mask-the-masked-singer"},{"@type":"Person","name":"Orca","url":"https://www.fox.com/the-masked-singer/credits/orca-mask"},{"@type":"Person","name":"Piglet","url":"https://www.fox.com/the-masked-singer/credits/piglet-mask-the-masked-singer"},{"@type":"Person","name":"Snail","url":"https://www.fox.com/the-masked-singer/credits/snail-mask-the-masked-singer"},{"@type":"Person","name":"Raccoon","url":"https://www.fox.com/the-masked-singer/credits/raccoon-mask-the-masked-singer"},{"@type":"Person","name":"Seashell","url":"https://www.fox.com/the-masked-singer/credits/seashell-mask-the-masked-singer"},{"@type":"Person","name":"Porcupine","url":"https://www.fox.com/the-masked-singer/credits/porcupine-mask-the-masked-singer"},{"@type":"Person","name":"Cluedle-Doo","url":"https://www.fox.com/the-masked-singer/credits/cluedle-doo-mask-the-masked-singer"},{"@type":"Person","name":"Black Swan","url":"https://www.fox.com/the-masked-singer/credits/black-swan-mask-the-masked-singer"},{"@type":"Person","name":"Russian Doll","url":"https://www.fox.com/the-masked-singer/credits/russian-doll-mask-the-masked-singer"},{"@type":"Person","name":"Phoenix","url":"https://www.fox.com/the-masked-singer/credits/phoenix-mask-the-masked-singer"},{"@type":"Person","name":"Chameleon","url":"https://www.fox.com/the-masked-singer/credits/chameleon-mask-the-masked-singer"},{"@type":"Person","name":"Grandpa Monster","url":"https://www.fox.com/the-masked-singer/credits/grandpa-monster-mask-the-masked-singer"},{"@type":"Person","name":"Niecy Nash","url":"https://www.fox.com/the-masked-singer/credits/niecy-nash-guest-host-the-masked-singer"},{"@type":"Person","name":"Nick Cannon","url":"https://www.fox.com/the-masked-singer/credits/nick-cannon-host-the-masked-singer"},{"@type":"Person","name":"Jenny McCarthy","url":"https://www.fox.com/the-masked-singer/credits/jenny-mc-carthy-panelist-the-masked-singer"},{"@type":"Person","name":"Ken Jeong","url":"https://www.fox.com/the-masked-singer/credits/ken-jeong-panelist-the-masked-singer"},{"@type":"Person","name":"Robin Thicke","url":"https://www.fox.com/the-masked-singer/credits/robin-thicke-panelist-the-masked-singer"},{"@type":"Person","name":"Nicole Scherzinger","url":"https://www.fox.com/the-masked-singer/credits/nicole-scherzinger-panelist-the-masked-singer"}]}</script><script data-react-helmet="true" type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.fox.com/","name":"FOX"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.fox.com/entertainment/","name":"Entertainment"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.fox.com/the-masked-singer/","name":"The Masked Singer"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.fox.com/the-masked-singer/credits/","name":"Meet the Cast"}},{"@type":"ListItem","position":5,"item":{"@id":"https://www.fox.com/the-masked-singer/credits/bulldog-mask-the-masked-singer/","name":"Bulldog"}}]}</script>
    </head>
    <body >
      <div class="container" style="height: 100%"><div id="live-page-overflow"><div class="App_app_1kQ9A App_graphikFont_3dlMd ft-theme-provider staticRender appContainer__1L2uL headerPadding__2yDaR withNetworks__1t7st" id="app-static"><div class="App_defaultPadding_1XaSu"></div><header data-test="header" class="Header__19Md3 graphikFont__24d8J redesignCollections__3rRwu"><div class="headroom-wrapper"><div class="headroom headroom--unfixed"><div class="container__28CVQ"><a href="https://www.foxnews.com" target="_blank" rel="noopener noreferrer" class="style_container_1Vddq" style="background:#003367"><img src="https://static-media.fox.com/foxnow/web/v3-2/img/network/fnc.png" alt="FoxNews.com" class="style_image_LppI7"/><div class="style_textContainer_GQ9hB"><span class="style_text_2vkC4">FoxNews.com</span><div class="style_icon_2FqgC"><svg class="icon__2tBs- small__1e-uL white__1SSXF" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-testid="external-link-square-alt-icon" aria-hidden="false" role="button" focusable="true"><g fill-rule="evenodd" clip-rule="evenodd"><path d="M14 4h-13v18h20v-11h1v12h-22v-20h14v1zm10 5h-1v-6.293l-11.646 11.647-.708-.708 11.647-11.646h-6.293v-1h8v8z"></path></g></svg></div></div></a><a href="https://www.foxbusiness.com" target="_blank" rel="noopener noreferrer" class="style_container_1Vddq" style="background:#244291"><img src="https://static-media.fox.com/foxnow/web/v3-2/img/network/fbn.png" alt="FoxBusiness.com" class="style_image_LppI7"/><div class="style_textContainer_GQ9hB"><span class="style_text_2vkC4">FoxBusiness.com</span><div class="style_icon_2FqgC"><svg class="icon__2tBs- small__1e-uL white__1SSXF" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-testid="external-link-square-alt-icon" aria-hidden="false" role="button" focusable="true"><g fill-rule="evenodd" clip-rule="evenodd"><path d="M14 4h-13v18h20v-11h1v12h-22v-20h14v1zm10 5h-1v-6.293l-11.646 11.647-.708-.708 11.647-11.646h-6.293v-1h8v8z"></path></g></svg></div></div></a><a href="https://nation.foxnews.com" target="_blank" rel="noopener noreferrer" class="style_container_1Vddq" style="background:#bc2333"><img src="https://static-media.fox.com/foxnow/web/v3-2/img/network/fox-nation-white.png" alt="Nation.FoxNews.com" class="style_image_LppI7"/><div class="style_textContainer_GQ9hB"><span class="style_text_2vkC4">Nation.FoxNews.com</span><div class="style_icon_2FqgC"><svg class="icon__2tBs- small__1e-uL white__1SSXF" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-testid="external-link-square-alt-icon" aria-hidden="false" role="button" focusable="true"><g fill-rule="evenodd" clip-rule="evenodd"><path d="M14 4h-13v18h20v-11h1v12h-22v-20h14v1zm10 5h-1v-6.293l-11.646 11.647-.708-.708 11.647-11.646h-6.293v-1h8v8z"></path></g></svg></div></div></a><a href="https://www.foxsports.com" target="_blank" rel="noopener noreferrer" class="style_container_1Vddq" style="background:#032f55"><img src="https://static-media.fox.com/foxnow/web/v3-2/img/network/foxsports.png" alt="FoxSports.com" class="style_image_LppI7"/><div class="style_textContainer_GQ9hB"><span class="style_text_2vkC4">FoxSports.com</span><div class="style_icon_2FqgC"><svg class="icon__2tBs- small__1e-uL white__1SSXF" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-testid="external-link-square-alt-icon" aria-hidden="false" role="button" focusable="true"><g fill-rule="evenodd" clip-rule="evenodd"><path d="M14 4h-13v18h20v-11h1v12h-22v-20h14v1zm10 5h-1v-6.293l-11.646 11.647-.708-.708 11.647-11.646h-6.293v-1h8v8z"></path></g></svg></div></div></a><a href="https://link.tubi.tv/PmRgTHu7Odb" target="_blank" rel="noopener noreferrer" class="style_container_1Vddq" style="background:#ff501a"><img src="https://static-media.fox.com/foxnow/web/v3-2/img/network/tubi.png" alt="TubiTV.com" class="style_image_LppI7"/><div class="style_textContainer_GQ9hB"><span class="style_text_2vkC4">TubiTV.com</span><div class="style_icon_2FqgC"><svg class="icon__2tBs- small__1e-uL white__1SSXF" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-testid="external-link-square-alt-icon" aria-hidden="false" role="button" focusable="true"><g fill-rule="evenodd" clip-rule="evenodd"><path d="M14 4h-13v18h20v-11h1v12h-22v-20h14v1zm10 5h-1v-6.293l-11.646 11.647-.708-.708 11.647-11.646h-6.293v-1h8v8z"></path></g></svg></div></div></a></div><div class="headerItems__3avHP"><div class="headerContentWrapper__U6SVy"><div class="content__1AbTX fullWidth__3ShQg"><div class="leftContent__23S6U"><div><a class="logo__2sZJB" href="/"><img alt="fox logo" height="50" debounce="300" src="https://static-media.fox.com/foxnow/web/v3-2/img/network/fox.png?fit=inside%7C*:50" srcSet="https://static-media.fox.com/foxnow/web/v3-2/img/network/fox.png?fit=inside%7C*:63 2x" title="FOX"/></a></div></div><div class="categories__vEGpT"><div class="navLinks__30A9n"><a href="/" class="categoryItem__2xnvO">Home</a><a href="/entertainment/" class="categoryItem__2xnvO">Entertainment</a><a href="/sports/" class="categoryItem__2xnvO">Sports</a><a href="/local/" class="categoryItem__2xnvO">Local</a><a href="/news/" class="categoryItem__2xnvO">News</a><a href="/live/" class="categoryItem__2xnvO">Live TV &amp; Schedule</a></div></div><div class="rightContent__358MC"><button class="mvpdButton__2akn9" type="button">TV Provider Sign In</button><div class="iconContainer__1YmPJ"><a class="rightIcon__3oozO searchIcon__2cxcA searchIconInOrder__3dNRN" aria-label="search the site" href="/find/"><svg class="icon__2tBs-" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-testid="search-icon" aria-hidden="true" role="button" focusable="true"><g><path d="M15.5 14h-.79l-.28-.27c.98-1.14 1.57-2.62 1.57-4.23 0-3.59-2.91-6.5-6.5-6.5s-6.5 2.91-6.5 6.5 2.91 6.5 6.5 6.5c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99 1.49-1.49-4.99-5zm-6 0c-2.49 0-4.5-2.01-4.5-4.5s2.01-4.5 4.5-4.5 4.5 2.01 4.5 4.5-2.01 4.5-4.5 4.5z"></path></g></svg></a></div><button aria-label="open menu" class="menuButton__3ohC0" type="button"><div></div><div></div><div></div></button></div></div></div></div></div></div></header><div class=""><main role="main" class="ft-header-content"><div class="infoContainer__3v5WN"><div class="gridContainer__17tRF"><div><a class="returnButton__17Thd" href="/the-masked-singer/"><svg class="icon__2tBs- medium__1VZ8t white__1SSXF" viewBox="0 0 18 36" preserveAspectRatio="xMidYMid meet" data-testid="ios-arrow-left-icon" aria-hidden="false" role="button" focusable="true"><g xmlns="http://www.w3.org/2000/svg" id="_x33_20_x5F_See-All-Grid_x5F_Cast-Popup" transform="translate(-29.000000, -117.000000)"><g id="Arrows" transform="translate(15.000000, 109.000000)"><g id="Icons_x2F_White_x2F_Back-Arrow"><polygon id="iOS-Back-Arrow" class="st0" points="32.8,37.2 19.7,24 32.8,10.8 30,8 14,24 30,40     "></polygon></g></g></g></svg>Back to The Masked Singer</a></div><div class="castDetail__xGZ23"><div class=""><div class="castImageContainer__krhYd"><a class="prevCastArrow__379bn" href="/the-masked-singer/credits/nicole-scherzinger-panelist-the-masked-singer"><svg class="icon__2tBs- large__1Sg5F white__1SSXF" viewBox="0 0 18 32" preserveAspectRatio="xMidYMid meet" data-testid="ios-arrow-left-icon" aria-hidden="false" role="button" focusable="true"><g xmlns="http://www.w3.org/2000/svg" id="_x33_20_x5F_See-All-Grid_x5F_Cast-Popup" transform="translate(-29.000000, -117.000000)"><g id="Arrows" transform="translate(15.000000, 109.000000)"><g id="Icons_x2F_White_x2F_Back-Arrow"><polygon id="iOS-Back-Arrow" class="st0" points="32.8,37.2 19.7,24 32.8,10.8 30,8 14,24 30,40     "></polygon></g></g></g></svg></a><div class="imageButton__3BmsW"><img class="castImage__FfKS7" src="https://assets.foxdcg.com/dpp-uploaded/images/credits/606f35744d2ef900206ef327/MS-S5_BACKDROP_BULLDOG_V4%20(1).jpg?fit=inside%7C*:312" alt="Mask Bulldog The Masked Singer"/></div><a class="nextCastArrow__2ekWn" href="/the-masked-singer/credits/orca-mask"><svg class="icon__2tBs- large__1Sg5F white__1SSXF" viewBox="0 0 18 32" preserveAspectRatio="xMidYMid meet" data-testid="ios-arrow-right-icon" aria-hidden="false" role="button" focusable="true"><g xmlns="http://www.w3.org/2000/svg" id="_x33_20_x5F_See-All-Grid_x5F_Cast-Popup" transform="translate(-272.000000, -117.000000)"><g id="Arrows" transform="translate(15.000000, 109.000000)"><g id="Icons_x2F_White_x2F_Back-Arrow" transform="translate(266.000000, 24.000000) scale(-1, 1) translate(-266.000000, -24.000000) translate(242.000000, 0.000000)"><polygon id="iOS-Back-Arrow" class="st0" points="32.8,37.2 19.7,24 32.8,10.8 30,8 14,24 30,40     "></polygon></g></g></g></svg></a></div><h1 class="actorName__1d8RM">Bulldog</h1><div class="characterName__62qFT"></div><div class="bio__13Q1f"><p><span>Bulldog </span>appears in Season Five of THE MASKED SINGER airing Wednesdays 8/7c on FOX.</p>
<p></p>
<p></p>
<p></p>
<p></p>
<h2><span style="font-size: 18pt; color: #f94db2;"><strong>Appearance</strong></span></h2>
<p><span>Bulldog is a golden-faced French bulldog with a gold and black tracksuit, black furry paws, and stylish gold sneakers.</span></p>
<p></p>
<p></p>
<p></p>
<p></p>
<h2><span style="font-size: 18pt; color: #f94db2;"><strong>Who is Bulldog?</strong></span></h2>
<p><strong>Clue Package 1 (Week 5):</strong></p>
<p><span>My whole life, I had to fend for myself, stepping up to any challenge that comes my way. </span><span>I made moves on every green field with Panthers and Pit Bulls, running fast like a human torch. Yep, I'm one hot dog-- technically, the sexiest dog alive, people. But don't be fooled by all of the beef. I'm a big softy inside. I'm sit, stay, give you my ball, whatever it takes to make you love me. So beware of dog kisses. Now this pup's about to blow the last two wildcards out of the water and become the most popular pet on stage. And I'm dedicating my performance to someone very special.</span></p>
<p><span><strong>Visual Clues:</strong> Back-alley scene, football, “SUPER” on dog bowl, Skeleton mask, “GT80” license plate, “Beware of Dog” warning sign, breakdancing, “B99” on dog collar</span></p>
<p><span><strong>Meaningful Object Clue</strong>: “AND… LIVE FROM NEW YORK, IT’S SATURDAY NIGHT” written on a white board</span></p>
<p></p>
<p></p>
<p></p>
<p></p>
<h2><span style="font-size: 18pt; color: #f94db2;"><strong>Performances</strong></span></h2>
<ul>
<li><span>Week 5: “</span><span>Candy Girl” by New Edition</span></li>
</ul>
<p><span></span></p>
<p><span></span></p>
<p><span></span></p>
<p><span></span></p>
<h2><span style="font-size: 18pt; color: #f94db2;"><strong>Judges' Guesses</strong></span></h2>
<ul>
<li><span>Week 5: Chris Tucker, Andy Samberg, Eddie Murphy, Chris Rock</span></li>
</ul>
<p></p>
<p></p>
<p></p>
<p></p>
<h2><span style="font-size: 18pt; color: #f94db2;"><strong>Revealed</strong></span></h2>
<p><span>Bulldog was revealed on <a href="https://www.fox.com/watch/e938ae3f0176bb8bcf241adad7200c14/">04/07/2021</a>, season 5 episode 5. Bulldog was revealed to be Nick Cannon, who will return as the host, replacing Niecy Nash for the remainder of season 5 of The Masked Singer. See Bulldog’s first interview without the mask <u><a href="https://www.fox.com/watch/a36d05c081cc7fd9002e3785887575e5/">here</a></u>!</span></p></div></div></div><div data-testid="breadcrumbs" class="container__1HRU0 breadcrumb__3Do0X"><ol data-test="links"><li data-test="links-item" class="link__prKxX"><a title="FOX" href="/">FOX</a></li><li data-test="links-item" class="link__prKxX"><a title="Entertainment" href="/entertainment/">Entertainment</a></li><li data-test="links-item" class="link__prKxX"><a title="The Masked Singer" href="/the-masked-singer/">The Masked Singer</a></li><li data-test="links-item" class="link__prKxX"><a title="Meet the Cast" href="/the-masked-singer/credits/">Meet the Cast</a></li><li data-test="links-item" class=""><a title="Bulldog" href="/the-masked-singer/credits/bulldog-mask-the-masked-singer/">Bulldog</a></li></ol></div></div></div></main></div><footer data-test="footer" class="Footer__2Vajv graphikFont__3km6N"><div class="container__3Lb47"><div class="listsContainer__3L9VX socialContainer__1Yn2J"><div class="listContainer__2t8N1"><a class="listTitle__2GPx-" role="button">FOX Social<svg class="icon__2tBs- medium__1VZ8t white__1SSXF" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-testid="add-icon" aria-hidden="false" role="button" focusable="true"><g><path d="M19 13h-6v6h-2v-6h-6v-2h6v-6h2v6h6v2z"></path></g></svg></a><div class="list__p3AxA flexRow__2DpbO"><a href="https://www.facebook.com/FOXTV" class="link__1vWoS socialLink__1ab-u" target="_blank" rel="noopener noreferrer"><img src="https://static-media.fox.com/foxnow/web/v2-0/img/fb-logo.png" alt="Logo facebook.com/TheFOXNation"/><span class="linkText__17sk9">facebook.com/FOXTV</span></a><a href="https://twitter.com/FOXTV" class="link__1vWoS socialLink__1ab-u" target="_blank" rel="noopener noreferrer"><img src="https://static-media.fox.com/foxnow/web/v2-0/img/twitter.png" alt="Logo twitter.com/foxnation"/><span class="linkText__17sk9">@FOXTV</span></a><a href="https://instagram.com/foxtv" class="link__1vWoS socialLink__1ab-u" target="_blank" rel="noopener noreferrer"><img src="https://static-media.fox.com/foxnow/web/v2-0/img/ig-icon.png" alt="Logo instagram.com/foxnation/"/><span class="linkText__17sk9">@foxtv</span></a><a href="https://www.pinterest.com/foxbroadcasting" class="link__1vWoS socialLink__1ab-u" target="_blank" rel="noopener noreferrer"><img src="https://static-media.fox.com/foxnow/web/v3-2/img/pinterest.png" alt="Logo pinterest.com/foxbroadcasting"/><span class="linkText__17sk9">pinterest.com/foxbroadcasting</span></a></div></div></div><div class="listsContainer__3L9VX"><div class="listContainer__2t8N1"><a class="listTitle__2GPx-" role="button">FOX Links<svg class="icon__2tBs- medium__1VZ8t white__1SSXF" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-testid="add-icon" aria-hidden="false" role="button" focusable="true"><g><path d="M19 13h-6v6h-2v-6h-6v-2h6v-6h2v6h6v2z"></path></g></svg></a><div class="list__p3AxA"><a href="https://www.fox.com/article/fox-now-app-598b6e18311288001fef0f04/" class="link__1vWoS"><span class="linkText__17sk9">Get FOX NOW</span></a><a href="https://www.fox.com/article/fox-is-now-casting-59b2d8ce13320b0020eacf48/" class="link__1vWoS"><span class="linkText__17sk9">Casting Calls</span></a><a href="https://www.fox.com/article/audio-description-5987a9810054d000205ff116/" class="link__1vWoS"><span class="linkText__17sk9">Audio Description</span></a><a href="https://www.fox.com/article/fox-affiliates-5987ae7f60ec65001f88ecdd/" class="link__1vWoS"><span class="linkText__17sk9">Local Stations</span></a><a href="https://maskedsingershop.com/" class="link__1vWoS" target="_blank" rel="noopener noreferrer"><span class="linkText__17sk9">Shop</span></a><a href="https://help.fox.com/s/article/How-do-I-report-closed-caption-issues" class="link__1vWoS" target="_blank" rel="noopener noreferrer"><span class="linkText__17sk9">Closed Captioning</span></a><a href="http://www.foxcareers.com" class="link__1vWoS" target="_blank" rel="noopener noreferrer"><span class="linkText__17sk9">Careers</span></a><a href="https://help.fox.com/foxnow" class="link__1vWoS" target="_blank" rel="noopener noreferrer"><span class="linkText__17sk9">Support and FAQs</span></a><a href="https://www.fox.com/sitemap/" class="link__1vWoS"><span class="linkText__17sk9">Sitemap</span></a><a href="https://foxportal.secure.force.com/feedback/" class="link__1vWoS" target="_blank" rel="noopener noreferrer"><span class="linkText__17sk9">Viewer Feedback</span></a><a href="http://www.tvguidelines.org/" class="link__1vWoS" target="_blank" rel="noopener noreferrer"><span class="linkText__17sk9">TV Parental Guidelines</span></a></div></div><div class="listContainer__2t8N1"><a class="listTitle__2GPx-" role="button">FOX Networks<svg class="icon__2tBs- medium__1VZ8t white__1SSXF" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-testid="add-icon" aria-hidden="false" role="button" focusable="true"><g><path d="M19 13h-6v6h-2v-6h-6v-2h6v-6h2v6h6v2z"></path></g></svg></a><div class="list__p3AxA"><a href="https://www.foxsports.com" class="link__1vWoS" target="_blank" rel="noopener noreferrer"><span class="linkText__17sk9">FOX Sports</span></a><a href="http://www.foxnews.com" class="link__1vWoS" target="_blank" rel="noopener noreferrer"><span class="linkText__17sk9">FOX News</span></a><a href="http://www.foxbusiness.com/index.html" class="link__1vWoS" target="_blank" rel="noopener noreferrer"><span class="linkText__17sk9">Business News</span></a></div></div></div><div class="legalContainer__32c9E"><div class="logoWrapper__2v5GQ"><img class=" no-js-fox" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="fox logo" height="50" title="FOX"/><noscript><style>.no-js-fox { display: none !important; }</style><img class="" src="https://static-media.fox.com/foxnow/web/v3-2/img/network/fox.png?fit=inside%7C*:50" srcSet="https://static-media.fox.com/foxnow/web/v3-2/img/network/fox.png?fit=inside%7C*:63 2x" alt="fox logo" height="50" title="FOX"/></noscript></div><div><p class="legalText__2BLCW">Trademark &amp; Copyright Notice: ™ and © 2020 Fox Media LLC. All rights reserved. Use of this Website (including any and all parts and components) constitutes your acceptance of these <a href="https://www.fox.com/article/fox-networks-sites-and-services-terms-of-use-agreement-597bc239ef528f0026dc0316/" class="legalLink__2jtA5" target="noopener noreferrer">Terms of Use</a> and <a href="https://www.fox.com/article/privacy-policy-597bbe4f6603660022fa8689/" class="legalLink__2jtA5" target="noopener noreferrer">Privacy Policy</a>.  <a href="https://www.fox.com/article/do-not-sell-5df81e0a23fb8600186ecc17/" class="legalLink__2jtA5" target="noopener noreferrer">DO NOT SELL MY PERSONAL INFORMATION</a></p></div><div class="tagWrapper__M3_Uc"><img class=" no-js-TAG_Registered" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Verified by TAG"/><noscript><style>.no-js-TAG_Registered { display: none !important; }</style><img class="" src="/static/images/TAG_Registered.png" alt="Verified by TAG"/></noscript></div></div></div></footer><div></div></div></div></div>
      <script>window.staticRender = true</script>
      <script>window.buildFullPage = false</script>
      
      <script src="/bundle.js?cb=e8d75987ece9691724545e8cd4472bd4" defer charset="utf-8"></script>
      
      <script>
        var __nspid='7ia9f3';
        var __nsptags=[];
        (function(w, d) {
          var x = function() {
            var j=d.createElement("script");
            j.type="text/javascript";
            j.async=true;
            j.src="http"+(d.location.protocol==="https:"?"s://cs":"://c")+".ns1p.net/p.js?a="+__nspid;
            d.body.appendChild(j);
          }
          if(w.addEventListener) { w.addEventListener("load", x, false); }
          else if(w.attachEvent) { w.attachEvent("onload", x); }
          else { w.onload = x; }
        })(window, document);
      </script>
    
    </body>
    </html>
  