
    <!DOCTYPE html>
    <html lang="en" translate="no" lang="en" translate="no">
    <head>
      <title data-react-helmet="true" class="ft-seo-tag-title" data-test="web-seo-tag-title">Watch Divorce Court: Season 22, Episode 7, &quot;Theresa Jones vs. Mikael Long&quot; Online - FOX</title>
      <script>
    if (window.location.pathname.includes('ccpa/verify')) {
      var meta = document.createElement('meta');
      meta.httpEquiv = "Content-Security-Policy";
      meta.content = "default-src 'self' *.fox.com http://connect.facebook.net;";
      document.getElementsByTagName('head')[0].append(meta);
      }
  </script>
      <meta data-react-helmet="true" name="viewport" content="width=device-width, initial-scale=1"/><meta data-react-helmet="true" property="og:type" content="website"/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html; charset=UTF-8"/><meta data-react-helmet="true" name="apple-itunes-app-pseudo" content="app-id=571096102"/><meta data-react-helmet="true" name="description" content="Divorce Court - Theresa Jones vs. Mikael Long: Theresa says Mikael cheats and lacks motivation; Mikael says Theresa has major trust issues."/><meta data-react-helmet="true" property="fb:app_id" content="441830202634558"/><meta data-react-helmet="true" name="google-play-app" content="app-id=com.fox.now"/><meta data-react-helmet="true" name="kindle-fire-app" content="app-id=B00H4IS2HO"/><meta data-react-helmet="true" property="og:description" content="Divorce Court - Theresa Jones vs. Mikael Long: Theresa says Mikael cheats and lacks motivation; Mikael says Theresa has major trust issues."/><meta data-react-helmet="true" property="og:image" content="https://static-media.fox.com/dcg/img/Fox_Networks_DCG_-_Fox_Soul/478/85/DivorceCourt_S22E007_ART_Episodic.png"/><meta data-react-helmet="true" property="og:site_name" content="Watch Divorce Court: Theresa Jones vs. Mikael Long Online - FOX"/><meta data-react-helmet="true" property="og:title" content="Watch Divorce Court: Season 22, Episode 7, &quot;Theresa Jones vs. Mikael Long&quot; Online - FOX"/><meta data-react-helmet="true" property="og:url" content="https://www.fox.com/watch/affa937554ab683408ab952ade05d4ca"/><meta data-react-helmet="true" name="twitter:card" content="summary"/><meta data-react-helmet="true" name="twitter:description" content="Divorce Court - Theresa Jones vs. Mikael Long: Theresa says Mikael cheats and lacks motivation; Mikael says Theresa has major trust issues."/><meta data-react-helmet="true" name="twitter:image" content="https://static-media.fox.com/dcg/img/Fox_Networks_DCG_-_Fox_Soul/478/85/DivorceCourt_S22E007_ART_Episodic.png"/><meta data-react-helmet="true" name="twitter:site" content="@FOXtv"/><meta data-react-helmet="true" name="twitter:title" content="Watch Divorce Court: Season 22, Episode 7, &quot;Theresa Jones vs. Mikael Long&quot; Online - FOX"/><meta data-react-helmet="true" name="twitter:url" content="https://www.fox.com/watch/affa937554ab683408ab952ade05d4ca"/>
      <link data-react-helmet="true" rel="apple-touch-icon" href="https://static-media.fox.com/foxnow/web/v3-2/img/foxnow-stacked-icon-30x30.png"/><link data-react-helmet="true" rel="android-touch-icon" href="https://static-media.fox.com/foxnow/web/v3-2/img/foxnow-stacked-icon-30x30.png"/><link data-react-helmet="true" rel="shortcut icon" href="https://static-media.fox.com/foxnow/web/favicon.ico"/><link data-react-helmet="true" rel="canonical" href="https://www.fox.com/watch/affa937554ab683408ab952ade05d4ca/"/>
      <meta http-equiv="X-UA-Compatible" content="IE=9;IE=10;IE=Edge,chrome=1" />
      <meta name="msvalidate.01" content="373C4A750F254869B8B9BC1C48B28363" />
      <meta name="google" content="notranslate" />
      <link rel="stylesheet" type="text/css" href="/style.css?cb=4a4fb7adf454e9ce1387a2458770e3cd" />
      <link rel="manifest" href="/manifest.json" />    
      <script src="https://cdn.optimizely.com/js/2364010203.js" charset="utf-8"></script>
      
      
      <script>
        var utag_data;
        function initOptimizely(){
          var intervalID;

          if(!check()){
            intervalID = setInterval(check, 100);
          }

          function check() {
            if(window.optimizely){
              window.optimizely.push(['activate']);
              window.clearInterval(intervalID);
              intervalID = undefined;
              return true;
            }
          }
        }
        initOptimizely();
      </script>
      <script src="/static/dist/vendor.bundle.js?cb=4a4fb7adf454e9ce1387a2458770e3cd" defer></script>
      <script src="//tags.tiqcdn.com/utag/foxcorp/foxcom-main/prod/utag.sync.js"></script>
      <script src="//tags.tiqcdn.com/utag/foxcorp/foxcom-main/prod/utag.js"></script>
      
      <script type="text/javascript">
        !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on","addSourceMiddleware","addIntegrationMiddleware","setAnonymousId","addDestinationMiddleware"];analytics.factory=function(e){return function(){var t=Array.prototype.slice.call(arguments);t.unshift(e);analytics.push(t);return analytics}};for(var e=0;e<analytics.methods.length;e++){var key=analytics.methods[e];analytics[key]=analytics.factory(key)}analytics.load=function(key,e){var t=document.createElement("script");t.type="text/javascript";t.async=!0;t.src="https://analytics.nova.fox.com/analytics.js/v1/" + key + "/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n);analytics._loadOptions=e};analytics.SNIPPET_VERSION="4.13.1";
          function getCookie(cookieName) {
            if (document.cookie.length > 0) {
              var cookieStart = document.cookie.indexOf(cookieName + '=');
              if (cookieStart != -1) {
                cookieStart = cookieStart + cookieName.length + 1;
                var cookieEnd = document.cookie.indexOf(';', cookieStart);
                if (cookieEnd == -1) {
                    cookieEnd = document.cookie.length;
                }
                return unescape(document.cookie.substring(cookieStart, cookieEnd));
              }
            }
            return "";
          }
          var isOptedOutCCPA = getCookie('us_privacy') === '1YYY';
          if (isOptedOutCCPA) {
            analytics.load("ZPcMFFdOZ2C5VbfBbO24WBHm6ywOeElz", { integrations: { 'comScore': false } });
          } else {
            analytics.load("ZPcMFFdOZ2C5VbfBbO24WBHm6ywOeElz");
            analytics.page();
          }
        }}();
      </script>
    
      <script type="text/javascript">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</script>
      
    <script type="text/javascript">
      !function(e){if(!window.pintrk){window.pintrk=function(){window.pintrk.queue.push(
        Array.prototype.slice.call(arguments))};var
        n=window.pintrk;n.queue=[],n.version="3.0";var
        t=document.createElement("script");t.async=!0,t.src=e;var
        r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(t,r)}}("https://s.pinimg.com/ct/core.js");
      pintrk('load', '2620243210235');
      pintrk('page');
    </script>
    <noscript>
      <img height="1" width="1" style="display:none;" alt="" src="https://ct.pinterest.com/v3/?tid=2620243210235&noscript=1" />
    </noscript>
    
      <script type="text/javascript">//<![CDATA[_uzactions = window._uzactions || [];_uzactions.push(['_setID', '72F5ED62D849E91180DC0050569444FB']);_uzactions.push(['_setSID', '56F3ED62D849E91180DC0050569444FB']);_uzactions.push(['_start']);(function() {var uz = document.createElement('script'); uz.type = 'text/javascript'; uz.async = true; uz.charset = 'utf-8';uz.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn5.userzoom.com/trueintent/js/uz_til_us.js?cuid=0CE748156DCDE41180C90050569444FB';var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(uz, s);})();//]]></script>
      <script async src="https://www.googletagmanager.com/gtag/js?id=DC-8758559"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'DC-8758559');
    </script>
    
      
      
    <script type="text/javascript">
      !function(e,t,r,n,a){if(!e[a]){for(var i=e[a]=[],s=0;s<r.length;s++){var c=r[s];i[c]=i[c]||function(e){return function(){var t=Array.prototype.slice.call(arguments);i.push([e,t])}}(c)}i.SNIPPET_VERSION="1.0.1";var o=t.createElement("script");o.type="text/javascript",o.async=!0,o.src="https://d2yyd1h5u9mauk.cloudfront.net/integrations/web/v1/library/"+n+"/"+a+".js";var p=t.getElementsByTagName("script")[0];p.parentNode.insertBefore(o,p)}}(window,document,["survey","reset","config","init","set","get","event","identify","track","page","screen","group","alias"],"x4q7pJh8DGkT3TX7","delighted");
    </script>
  
      <script class="kxint" data-namespace="foxnetworksgroup" type="text/javascript">
      window.Krux||((Krux=function(){Krux.q.push(arguments); }).q=[]);
        (function(){
        function retrieve(n) {
          var k = 'kx' + 'foxnetworksgroup_' + n, ls = (function () {
            try {
              return window.localStorage;
            } catch (e) {
              return null;
            }
          })();
          if (ls) {
            return ls[k] || '';
          } else if (navigator.cookieEnabled) {
            var m = document.cookie.match(k + '=([^;]*)');
            return (m && unescape(m[1])) || '';
          } else {
            return '';
          }
        }
          Krux.user = retrieve('user');
          Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
        })();
      </script>
      <script data-react-helmet="true" type="application/ld+json">{"@context":"http://schema.org/","@id":"affa937554ab683408ab952ade05d4ca","@type":"TVEpisode","name":"Theresa Jones vs. Mikael Long","description":"Theresa says Mikael cheats and lacks motivation; Mikael says Theresa has major trust issues.","timeRequired":"PT19M21S","image":"https://static-media.fox.com/dcg/img/Fox_Networks_DCG_-_Fox_Soul/478/85/DivorceCourt_S22E007_ART_Episodic.png","releasedEvent":{"@type":"PublicationEvent","startDate":"2020-08-27T12:37:00.000Z","location":{"@type":"COUNTRY","name":"US"}},"potentialAction":{"@type":"WatchAction","target":[{"@type":"EntryPoint","urlTemplate":"http://www.fox.com/watch/affa937554ab683408ab952ade05d4ca?cmpid=org=dcg::ag=::mc=seo::src=google::cmp=watchnowaction::add=","actionPlatform":"http://schema.org/DesktopWebPlatform","inLanguage":"en"},{"@type":"EntryPoint","urlTemplate":"foxapp://video_fullepisode/freewheel/92842053986?cmpid=org=dcg::ag=::mc=seo::src=google::cmp=watchnowaction::add=","actionPlatform":"http://schema.org/MobileWebPlatform","inLanguage":"en"},{"@type":"EntryPoint","urlTemplate":"android-app://com.fox.now/foxapp/x-callback-url/episode?freewheelid=92842053986&autoplay=true&cmpid=org=dcg::ag=::mc=seo::src=google::cmp=watchnowaction::add=","actionPlatform":"http://schema.org/AndroidPlatform","inLanguage":"en"}],"expectsAcceptanceOf":{"@type":"Offer","category":"free","eligibleRegion":[{"@type":"COUNTRY","name":"US"},{"@type":"COUNTRY","name":"AS"},{"@type":"COUNTRY","name":"GU"},{"@type":"COUNTRY","name":"PR"},{"@type":"COUNTRY","name":"VI"},{"@type":"COUNTRY","name":"UM"}]}},"partOfSeason":{"@type":"TVSeason","seasonNumber":22},"episodeNumber":7,"url":"https://www.fox.com/divorce-court/","partOfSeries":{"@type":"TVSeries","name":"Divorce Court","url":"https://www.fox.com/divorce-court/"}}</script><script data-react-helmet="true" type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.fox.com/","name":"FOX"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.fox.com/entertainment/","name":"Entertainment"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.fox.com/divorce-court/","name":"Divorce Court"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.fox.com/divorce-court/season-22/","name":"Season 22"}},{"@type":"ListItem","position":5,"item":{"@id":"https://www.fox.com/watch/affa937554ab683408ab952ade05d4ca/","name":"Theresa Jones vs. Mikael Long"}}]}</script>
    </head>
    <body >
      <div class="container" style="height: 100%"><div id="live-page-overflow"><div class="App_app_1kQ9A App_graphikFont_3dlMd ft-theme-provider staticRender appContainer__1L2uL headerPadding__2yDaR withNetworks__1t7st" id="app-static"><div class="App_defaultPadding_1XaSu"></div><header data-test="header" class="container__rp_Ub graphikFont__1nj6i redesignCollections__mXqvr"><div class="headroom-wrapper"><div class="headroom headroom--unfixed"><div class="container__28CVQ"><a href="https://www.foxnews.com" target="_blank" rel="noopener noreferrer" class="style_container_1Vddq" style="background:#003367"><img src="https://static-media.fox.com/foxnow/web/v3-2/img/network/fnc.png" alt="FoxNews.com" class="style_image_LppI7"/><div class="style_textContainer_GQ9hB"><span class="style_text_2vkC4">FoxNews.com</span><div class="style_icon_2FqgC"><svg class="Icon_icon_oCWor Icon_small_10rPX Icon_white_wEIJv" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-testid="external-link-square-alt-icon" aria-hidden="false" role="button" focusable="true"><g fill-rule="evenodd" clip-rule="evenodd"><path d="M14 4h-13v18h20v-11h1v12h-22v-20h14v1zm10 5h-1v-6.293l-11.646 11.647-.708-.708 11.647-11.646h-6.293v-1h8v8z"></path></g></svg></div></div></a><a href="https://www.foxbusiness.com" target="_blank" rel="noopener noreferrer" class="style_container_1Vddq" style="background:#244291"><img src="https://static-media.fox.com/foxnow/web/v3-2/img/network/fbn.png" alt="FoxBusiness.com" class="style_image_LppI7"/><div class="style_textContainer_GQ9hB"><span class="style_text_2vkC4">FoxBusiness.com</span><div class="style_icon_2FqgC"><svg class="Icon_icon_oCWor Icon_small_10rPX Icon_white_wEIJv" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-testid="external-link-square-alt-icon" aria-hidden="false" role="button" focusable="true"><g fill-rule="evenodd" clip-rule="evenodd"><path d="M14 4h-13v18h20v-11h1v12h-22v-20h14v1zm10 5h-1v-6.293l-11.646 11.647-.708-.708 11.647-11.646h-6.293v-1h8v8z"></path></g></svg></div></div></a><a href="https://nation.foxnews.com" target="_blank" rel="noopener noreferrer" class="style_container_1Vddq" style="background:#bc2333"><img src="https://static-media.fox.com/foxnow/web/v3-2/img/network/fox-nation-white.png" alt="Nation.FoxNews.com" class="style_image_LppI7"/><div class="style_textContainer_GQ9hB"><span class="style_text_2vkC4">Nation.FoxNews.com</span><div class="style_icon_2FqgC"><svg class="Icon_icon_oCWor Icon_small_10rPX Icon_white_wEIJv" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-testid="external-link-square-alt-icon" aria-hidden="false" role="button" focusable="true"><g fill-rule="evenodd" clip-rule="evenodd"><path d="M14 4h-13v18h20v-11h1v12h-22v-20h14v1zm10 5h-1v-6.293l-11.646 11.647-.708-.708 11.647-11.646h-6.293v-1h8v8z"></path></g></svg></div></div></a><a href="https://www.foxsports.com" target="_blank" rel="noopener noreferrer" class="style_container_1Vddq" style="background:#032f55"><img src="https://static-media.fox.com/foxnow/web/v3-2/img/network/foxsports.png" alt="FoxSports.com" class="style_image_LppI7"/><div class="style_textContainer_GQ9hB"><span class="style_text_2vkC4">FoxSports.com</span><div class="style_icon_2FqgC"><svg class="Icon_icon_oCWor Icon_small_10rPX Icon_white_wEIJv" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-testid="external-link-square-alt-icon" aria-hidden="false" role="button" focusable="true"><g fill-rule="evenodd" clip-rule="evenodd"><path d="M14 4h-13v18h20v-11h1v12h-22v-20h14v1zm10 5h-1v-6.293l-11.646 11.647-.708-.708 11.647-11.646h-6.293v-1h8v8z"></path></g></svg></div></div></a><a href="https://www.tubitv.com/home" target="_blank" rel="noopener noreferrer" class="style_container_1Vddq" style="background:#ff501a"><img src="https://static-media.fox.com/foxnow/web/v3-2/img/network/tubi.png" alt="TubiTV.com" class="style_image_LppI7"/><div class="style_textContainer_GQ9hB"><span class="style_text_2vkC4">TubiTV.com</span><div class="style_icon_2FqgC"><svg class="Icon_icon_oCWor Icon_small_10rPX Icon_white_wEIJv" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-testid="external-link-square-alt-icon" aria-hidden="false" role="button" focusable="true"><g fill-rule="evenodd" clip-rule="evenodd"><path d="M14 4h-13v18h20v-11h1v12h-22v-20h14v1zm10 5h-1v-6.293l-11.646 11.647-.708-.708 11.647-11.646h-6.293v-1h8v8z"></path></g></svg></div></div></a></div><div class="headerItems__-MgYM"><div class="headerContentWrapper__U6SVy"><div class="content__1AbTX fullWidth__3ShQg"><div class="leftContent__23S6U"><div><a class="NetworkLink_logo_1vCdQ logo__1N-fj" href="/"><img class=" no-js-fox" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="fox logo" height="50" title="FOX"/><noscript><style>.no-js-fox { display: none !important; }</style><img class="" src="https://static-media.fox.com/foxnow/web/v3-2/img/network/fox.png?fit=inside%7C*:50" srcSet="https://static-media.fox.com/foxnow/web/v3-2/img/network/fox.png?fit=inside%7C*:63 2x" alt="fox logo" height="50" title="FOX"/></noscript></a></div></div><div class="categories__vEGpT"><div class="navLinks__30A9n"><a href="/" class="categoryItem__2Lovl">Home</a><a href="/entertainment/" class="categoryItem__2Lovl">Entertainment</a><a href="/sports/" class="categoryItem__2Lovl">Sports</a><a href="/local/" class="categoryItem__2Lovl">Local</a><a href="/news/" class="categoryItem__2Lovl">News</a><a href="/live/" class="categoryItem__2Lovl">Live TV &amp; Schedule</a></div></div><div class="rightContent__358MC"><button class="mvpdButton__2akn9" type="button">TV Provider Sign In</button><div class="iconContainer__1YmPJ"><a class="rightIcon__3oozO searchIcon__2cxcA searchIconInOrder__3dNRN" aria-label="search the site" href="/find/"><svg class="Icon_icon_oCWor" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-testid="search-icon" aria-hidden="true" role="button" focusable="true"><g><path d="M15.5 14h-.79l-.28-.27c.98-1.14 1.57-2.62 1.57-4.23 0-3.59-2.91-6.5-6.5-6.5s-6.5 2.91-6.5 6.5 2.91 6.5 6.5 6.5c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99 1.49-1.49-4.99-5zm-6 0c-2.49 0-4.5-2.01-4.5-4.5s2.01-4.5 4.5-4.5 4.5 2.01 4.5 4.5-2.01 4.5-4.5 4.5z"></path></g></svg></a></div><button aria-label="open menu" class="menuButton__3ohC0" type="button"><div></div><div></div><div></div></button></div></div></div></div></div></div></header><div class=""><div class="container__2tJ6n resizablePlayer__2biYP"><div></div><div class="innerContainer__3Gsdp"><div class="videoContainerWrapper__19nDv" id="video-player-container"><div></div><div role="region" class="VideoContainer_container_25vYU container__1cnK8 resizablePlayer__2ZO52"><div class="OverlayTheme_container_xYjsB"><img class="OverlayTheme_background_2N96X" src="https://static-media.fox.com/dcg/img/Fox_Networks_DCG_-_Fox_Soul/478/85/DivorceCourt_S22E007_ART_Episodic.png?fit=inside%7C1135:638" alt=""/><div class="OverlayTheme_messageContainer_ZOo6M"><div class="theme_title_2-NFB OverlayTheme_title_2sYJT">This episode is not available right now. Select different content to watch.</div><div class="theme_message_2AgSG OverlayTheme_message_1m6ey"></div></div></div><img class="VideoContainer_playerLoadingImage_1LnE_ no-js-DivorceCourt_S22E007_ART_Episodic" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="" width="1135" height="638"/><noscript><style>.no-js-DivorceCourt_S22E007_ART_Episodic { display: none !important; }</style><img class="VideoContainer_playerLoadingImage_1LnE_" src="https://static-media.fox.com/dcg/img/Fox_Networks_DCG_-_Fox_Soul/478/85/DivorceCourt_S22E007_ART_Episodic.png?fit=inside%7C1135:638" srcSet="https://static-media.fox.com/dcg/img/Fox_Networks_DCG_-_Fox_Soul/478/85/DivorceCourt_S22E007_ART_Episodic.png?fit=inside%7C1419:798 2x" alt="" width="1135" height="638"/></noscript><div class="container__mR0P0 resizablePlayer__1aIa6"><div class="videoContainer__2U3yp"><div id="video-player-global"></div></div></div><div class="VideoContainer_backfade_3GGJt backfade__WM4OF VideoContainer_backfadeVisible_1lmyd backfadeVisible__1urXi"></div><div class="VideoContainer_loader_3fDJi loader__3Zn3w loadingContainer__3EtTS"><img class="imgContainer__1MKGh" src="/static/images/loader.png" alt="Loading..."/></div></div><div class="watchDetailContainer__120ki watchDetailGradient__3JYv3"><div class="VideoDetail_container_2fops"><div class="VideoDetail_detailContainer_1b9Xt"><div><aside class="VideoDetail_title_2JjsN"><h1><a class="VideoDetail_titleLink_ELXk1" href="/divorce-court/">Divorce Court</a> <button class="Favorite_icon_32WoA Favorite_icon_3jBX2" data-testid="favorite-button"><div class="Favorite_favoriteIcon_3k4LA Favorite_favoriteIcon_2_TXv"><svg class="Icon_icon_oCWor Icon_white_wEIJv" viewBox="0 0 26 26" preserveAspectRatio="xMidYMid meet" data-testid="circle-plus-icon" aria-label="Add to Watchlist Divorce Court" aria-hidden="false" role="button" focusable="true"><g xmlns="http://www.w3.org/2000/svg" fill="none" fill-rule="evenodd" transform="translate(1 1)"><circle cx="11" cy="11" r="11" stroke="#FFF" stroke-width="2"></circle><path fill="#FFF" d="M10 5h2v12h-2z"></path><path fill="#FFF" d="M17 10v2H5v-2z"></path></g></svg></div></button></h1><h2 class="VideoDetail_showSubtitle_17IqG"><div>Theresa Jones vs. Mikael Long</div></h2><span class="VideoDetail_descriptionWrapper_3GqLR"><span width="0"><span></span><span><span>Theresa says Mikael cheats and lacks motivation; Mikael says Theresa has major trust issues.</span></span><span style="position:fixed;visibility:hidden;top:0;left:0"><span class="ReadMore_buttonContainer_1UeQA">... <a href="#" class="ReadMore_button_2kkyT">More</a></span></span></span></span><p class="VideoDetail_metadata_y20mj">8-27-2020 • TV-14 D • 19m</p></aside></div></div><div class="VideoDetail_hideNetworkLogo_2POoU"><div class="VideoDetail_networkLogo_1GWmE"><img src="https://static-media.fox.com/foxnow/web/v3-2/img/network/fox.png?fit=inside%7C*:50" alt=""/></div></div></div></div></div></div></div><main role="main" class="ft-header-content"><div class="container__2rwVn"><h1 class="videoName__EtI2G">Theresa Jones vs. Mikael Long</h1></div><div data-testid="breadcrumbs" class="container__1HRU0 Breadcrumbs_container_1qbmA"><ol data-test="links"><li data-test="links-item" class="link__prKxX"><a title="FOX" href="/">FOX</a></li><li data-test="links-item" class="link__prKxX"><a title="Entertainment" href="/entertainment/">Entertainment</a></li><li data-test="links-item" class="link__prKxX"><a title="Divorce Court" href="/divorce-court/">Divorce Court</a></li><li data-test="links-item" class="link__prKxX"><a title="Season 22" href="/divorce-court/season-22/">Season 22</a></li><li data-test="links-item" class=""><a title="Theresa Jones vs. Mikael Long" href="/watch/affa937554ab683408ab952ade05d4ca/">Theresa Jones vs. Mikael Long</a></li></ol></div></main></div><footer data-test="footer" class="outerContainer__2FBYm graphikFont__3km6N"><div class="container__3Lb47"><div class="listsContainer__3L9VX socialContainer__1Yn2J"><div class="listContainer__2t8N1"><a class="listTitle__2GPx-" role="button">FOX Social<svg class="Icon_icon_oCWor Icon_medium_sQ4XQ Icon_white_wEIJv" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-testid="add-icon" aria-hidden="false" role="button" focusable="true"><g><path d="M19 13h-6v6h-2v-6h-6v-2h6v-6h2v6h6v2z"></path></g></svg></a><div class="list__p3AxA flexRow__2DpbO"><a href="https://www.facebook.com/FOXTV" class="link__1vWoS socialLink__1ab-u" target="_blank" rel="noopener noreferrer"><img src="https://static-media.fox.com/foxnow/web/v2-0/img/fb-logo.png" alt="Logo facebook.com/TheFOXNation"/><span class="linkText__17sk9">facebook.com/FOXTV</span></a><a href="https://twitter.com/FOXTV" class="link__1vWoS socialLink__1ab-u" target="_blank" rel="noopener noreferrer"><img src="https://static-media.fox.com/foxnow/web/v2-0/img/twitter.png" alt="Logo twitter.com/foxnation"/><span class="linkText__17sk9">@FOXTV</span></a><a href="https://instagram.com/foxtv" class="link__1vWoS socialLink__1ab-u" target="_blank" rel="noopener noreferrer"><img src="https://static-media.fox.com/foxnow/web/v2-0/img/ig-icon.png" alt="Logo instagram.com/foxnation/"/><span class="linkText__17sk9">@foxtv</span></a><a href="https://www.pinterest.com/foxbroadcasting" class="link__1vWoS socialLink__1ab-u" target="_blank" rel="noopener noreferrer"><img src="https://static-media.fox.com/foxnow/web/v3-2/img/pinterest.png" alt="Logo pinterest.com/foxbroadcasting"/><span class="linkText__17sk9">pinterest.com/foxbroadcasting</span></a></div></div></div><div class="listsContainer__3L9VX"><div class="listContainer__2t8N1"><a class="listTitle__2GPx-" role="button">FOX Links<svg class="Icon_icon_oCWor Icon_medium_sQ4XQ Icon_white_wEIJv" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-testid="add-icon" aria-hidden="false" role="button" focusable="true"><g><path d="M19 13h-6v6h-2v-6h-6v-2h6v-6h2v6h6v2z"></path></g></svg></a><div class="list__p3AxA"><a href="https://www.fox.com/article/fox-now-app-598b6e18311288001fef0f04/" class="link__1vWoS"><span class="linkText__17sk9">Get FOX NOW</span></a><a href="https://www.fox.com/article/fox-is-now-casting-59b2d8ce13320b0020eacf48/" class="link__1vWoS"><span class="linkText__17sk9">Casting Calls</span></a><a href="https://www.fox.com/article/audio-description-5987a9810054d000205ff116/" class="link__1vWoS"><span class="linkText__17sk9">Audio Description</span></a><a href="https://www.fox.com/article/fox-affiliates-5987ae7f60ec65001f88ecdd/" class="link__1vWoS"><span class="linkText__17sk9">Local Stations</span></a><a href="https://maskedsingershop.com/" class="link__1vWoS" target="_blank" rel="noopener noreferrer"><span class="linkText__17sk9">Shop</span></a><a href="https://help.fox.com/s/article/How-do-I-report-closed-caption-issues" class="link__1vWoS" target="_blank" rel="noopener noreferrer"><span class="linkText__17sk9">Closed Captioning</span></a><a href="http://www.foxcareers.com" class="link__1vWoS" target="_blank" rel="noopener noreferrer"><span class="linkText__17sk9">Careers</span></a><a href="https://help.fox.com/foxnow" class="link__1vWoS" target="_blank" rel="noopener noreferrer"><span class="linkText__17sk9">Support and FAQs</span></a><a href="https://www.fox.com/sitemap/" class="link__1vWoS"><span class="linkText__17sk9">Sitemap</span></a><a href="https://foxportal.secure.force.com/feedback/" class="link__1vWoS" target="_blank" rel="noopener noreferrer"><span class="linkText__17sk9">Viewer Feedback</span></a><a href="http://www.tvguidelines.org/" class="link__1vWoS" target="_blank" rel="noopener noreferrer"><span class="linkText__17sk9">TV Parental Guidelines</span></a></div></div><div class="listContainer__2t8N1"><a class="listTitle__2GPx-" role="button">FOX Networks<svg class="Icon_icon_oCWor Icon_medium_sQ4XQ Icon_white_wEIJv" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-testid="add-icon" aria-hidden="false" role="button" focusable="true"><g><path d="M19 13h-6v6h-2v-6h-6v-2h6v-6h2v6h6v2z"></path></g></svg></a><div class="list__p3AxA"><a href="https://www.foxsports.com" class="link__1vWoS" target="_blank" rel="noopener noreferrer"><span class="linkText__17sk9">FOX Sports</span></a><a href="http://www.foxnews.com" class="link__1vWoS" target="_blank" rel="noopener noreferrer"><span class="linkText__17sk9">FOX News</span></a><a href="http://www.foxbusiness.com/index.html" class="link__1vWoS" target="_blank" rel="noopener noreferrer"><span class="linkText__17sk9">Business News</span></a></div></div></div><div class="legalContainer__32c9E"><div class="logoWrapper__2v5GQ"><img class=" no-js-fox" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="fox logo" height="50" title="FOX"/><noscript><style>.no-js-fox { display: none !important; }</style><img class="" src="https://static-media.fox.com/foxnow/web/v3-2/img/network/fox.png?fit=inside%7C*:50" srcSet="https://static-media.fox.com/foxnow/web/v3-2/img/network/fox.png?fit=inside%7C*:63 2x" alt="fox logo" height="50" title="FOX"/></noscript></div><div><p class="legalText__2BLCW">Trademark &amp; Copyright Notice: ™ and © 2020 Fox Media LLC. All rights reserved. Use of this Website (including any and all parts and components) constitutes your acceptance of these <a href="https://www.fox.com/article/fox-networks-sites-and-services-terms-of-use-agreement-597bc239ef528f0026dc0316/" class="legalLink__2jtA5" target="noopener noreferrer">Terms of Use</a> and <a href="https://www.fox.com/article/privacy-policy-597bbe4f6603660022fa8689/" class="legalLink__2jtA5" target="noopener noreferrer">Updated Privacy Policy</a>.  <a href="https://www.fox.com/article/do-not-sell-5df81e0a23fb8600186ecc17/" class="legalLink__2jtA5" target="noopener noreferrer">DO NOT SELL MY PERSONAL INFORMATION</a></p></div><div class="tagWrapper__M3_Uc"><img src="/static/images/TAG_Registered.png" alt="Verified by TAG"/></div></div></div></footer><div></div></div></div></div>
      <script>window.staticRender = true</script>
      
      <script src="/bundle.js?cb=4a4fb7adf454e9ce1387a2458770e3cd" defer charset="utf-8"></script>
      
      <script>
        var __nspid='7ia9f3';
        var __nsptags=[];
        (function(w, d) {
          var x = function() {
            var j=d.createElement("script");
            j.type="text/javascript";
            j.async=true;
            j.src="http"+(d.location.protocol==="https:"?"s://cs":"://c")+".ns1p.net/p.js?a="+__nspid;
            d.body.appendChild(j);
          }
          if(w.addEventListener) { w.addEventListener("load", x, false); }
          else if(w.attachEvent) { w.attachEvent("onload", x); }
          else { w.onload = x; }
        })(window, document);
      </script>
    
    </body>
    </html>
  