
    <!DOCTYPE html>
    <html lang="en" translate="no" lang="en" translate="no">
    <head>
      <title data-react-helmet="true" class="ft-seo-tag-title" data-test="web-seo-tag-title">Watch The Ingraham Angle: Season 4, Episode 171, &quot;Tuesday, August 31&quot; Online - FOX</title>
      <script>
    if (window.location.pathname.includes('ccpa/verify')) {
      var meta = document.createElement('meta');
      meta.httpEquiv = "Content-Security-Policy";
      meta.content = "default-src 'self' 'unsafe-eval' *.fox.com http://connect.facebook.net;";
      document.getElementsByTagName('head')[0].append(meta);
      }
  </script>
      <meta data-react-helmet="true" name="viewport" content="width=device-width, initial-scale=1"/><meta data-react-helmet="true" property="og:type" content="website"/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html; charset=UTF-8"/><meta data-react-helmet="true" name="apple-itunes-app-pseudo" content="app-id=571096102"/><meta data-react-helmet="true" name="description" content="The Ingraham Angle - Tuesday, August 31: On today’s episode of ‘The Ingraham Angle’, Laura Ingraham highlights President Biden bragging about the Afghanistan disaster. Plus, a mom of a soldier killed in Kabul honors her son’s memory."/><meta data-react-helmet="true" property="fb:app_id" content="441830202634558"/><meta data-react-helmet="true" name="google-play-app" content="app-id=com.fox.now"/><meta data-react-helmet="true" name="kindle-fire-app" content="app-id=B00H4IS2HO"/><meta data-react-helmet="true" property="og:description" content="The Ingraham Angle - Tuesday, August 31: On today’s episode of ‘The Ingraham Angle’, Laura Ingraham highlights President Biden bragging about the Afghanistan disaster. Plus, a mom of a soldier killed in Kabul honors her son’s memory."/><meta data-react-helmet="true" property="og:image" content=""/><meta data-react-helmet="true" property="og:site_name" content="Watch The Ingraham Angle: Tuesday, August 31 Online - FOX"/><meta data-react-helmet="true" property="og:title" content="Watch The Ingraham Angle: Season 4, Episode 171, &quot;Tuesday, August 31&quot; Online - FOX"/><meta data-react-helmet="true" property="og:url" content="https://www.fox.com/watch/92976fa26eadb1c6ae1ee021573e6175"/><meta data-react-helmet="true" name="twitter:card" content="summary"/><meta data-react-helmet="true" name="twitter:description" content="The Ingraham Angle - Tuesday, August 31: On today’s episode of ‘The Ingraham Angle’, Laura Ingraham highlights President Biden bragging about the Afghanistan disaster. Plus, a mom of a soldier killed in Kabul honors her son’s memory."/><meta data-react-helmet="true" name="twitter:image" content=""/><meta data-react-helmet="true" name="twitter:site" content="@FOXtv"/><meta data-react-helmet="true" name="twitter:title" content="Watch The Ingraham Angle: Season 4, Episode 171, &quot;Tuesday, August 31&quot; Online - FOX"/><meta data-react-helmet="true" name="twitter:url" content="https://www.fox.com/watch/92976fa26eadb1c6ae1ee021573e6175"/>
      <link data-react-helmet="true" rel="apple-touch-icon" href="https://static-media.fox.com/foxnow/web/v3-2/img/foxnow-stacked-icon-30x30.png"/><link data-react-helmet="true" rel="android-touch-icon" href="https://static-media.fox.com/foxnow/web/v3-2/img/foxnow-stacked-icon-30x30.png"/><link data-react-helmet="true" rel="shortcut icon" href="https://static-media.fox.com/foxnow/web/favicon.ico"/><link data-react-helmet="true" rel="canonical" href="https://www.fox.com/watch/92976fa26eadb1c6ae1ee021573e6175/"/>
      <meta http-equiv="X-UA-Compatible" content="IE=9;IE=10;IE=Edge,chrome=1" />
      <meta name="msvalidate.01" content="373C4A750F254869B8B9BC1C48B28363" />
      <meta charset="utf-8">
      <meta name="google" content="notranslate" />
      <link rel="stylesheet" type="text/css" href="/style.css?cb=2d2f97391dd91fbea839599fd5f33338" />
      <script src="https://cdn.optimizely.com/js/2364010203.js" charset="utf-8"></script>
      
      <script>
        var utag_data;
        function initOptimizely(){
          var intervalID;

          if(!check()){
            intervalID = setInterval(check, 100);
          }

          function check() {
            if(window.optimizely){
              window.optimizely.push(['activate']);
              window.clearInterval(intervalID);
              intervalID = undefined;
              return true;
          }
        }
      }
      initOptimizely();
      </script>
      <script src="/static/dist/vendor.bundle.js?cb=2d2f97391dd91fbea839599fd5f33338" defer></script>
      <script src="https://apis.google.com/js/platform.js"></script>
      <script src='https://accounts.google.com/gsi/client' async defer></script>
      <script type="text/javascript" src="https://appleid.cdn-apple.com/appleauth/static/jsapi/appleid/1/en_US/appleid.auth.js"></script>
      <script src="//tags.tiqcdn.com/utag/foxcorp/foxcom-main/prod/utag.sync.js"></script>
      <script src="//tags.tiqcdn.com/utag/foxcorp/foxcom-main/prod/utag.js"></script>
      
      <script type="text/javascript">
        !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on","addSourceMiddleware","addIntegrationMiddleware","setAnonymousId","addDestinationMiddleware"];analytics.factory=function(e){return function(){var t=Array.prototype.slice.call(arguments);t.unshift(e);analytics.push(t);return analytics}};for(var e=0;e<analytics.methods.length;e++){var key=analytics.methods[e];analytics[key]=analytics.factory(key)}analytics.load=function(key,e){var t=document.createElement("script");t.type="text/javascript";t.async=!0;t.src="https://analytics.nova.fox.com/analytics.js/v1/" + key + "/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n);analytics._loadOptions=e};analytics.SNIPPET_VERSION="4.13.1";
          function getCookie(cookieName) {
            if (document.cookie.length > 0) {
              var cookieStart = document.cookie.indexOf(cookieName + '=');
              if (cookieStart != -1) {
                cookieStart = cookieStart + cookieName.length + 1;
                var cookieEnd = document.cookie.indexOf(';', cookieStart);
                if (cookieEnd == -1) {
                    cookieEnd = document.cookie.length;
                }
                return unescape(document.cookie.substring(cookieStart, cookieEnd));
              }
            }
            return "";
          }
          function setDefaultTraits ({ payload, next }) {
              var defaultContextTraits = {
                campaign_tracking_code: '',
                dcg_profile_id: '',
                appsflyer_id: '',
                mvpd: '',
                lastAnonymousProfileId: '',
                lastKnownProfileId: '',
                us_privacy: '',
              };
              var context = payload.obj.context ?? {};
              var traits = context.traits ?? {};
              traits.us_privacy = ccpaCookie;
              context.traits = {...defaultContextTraits, ...traits};
              payload.obj.context = context;
            next(payload);
          };
          var ccpaCookie = getCookie('us_privacy');
          var isOptedOutCCPA = ccpaCookie === '1YYY';

          if (isOptedOutCCPA) {
            analytics.addSourceMiddleware(setDefaultTraits).load("ZPcMFFdOZ2C5VbfBbO24WBHm6ywOeElz", { integrations: { 'comScore': false } });
          } else {
            analytics.addSourceMiddleware(setDefaultTraits).load("ZPcMFFdOZ2C5VbfBbO24WBHm6ywOeElz");
          }
        }}();
      </script>
    
      <script type="text/javascript">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</script>
      
    <script type="text/javascript">
      !function(e){if(!window.pintrk){window.pintrk=function(){window.pintrk.queue.push(
        Array.prototype.slice.call(arguments))};var
        n=window.pintrk;n.queue=[],n.version="3.0";var
        t=document.createElement("script");t.async=!0,t.src=e;var
        r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(t,r)}}("https://s.pinimg.com/ct/core.js");
      pintrk('load', '2620243210235');
      pintrk('page');
    </script>
    <noscript>
      <img height="1" width="1" style="display:none;" alt="" src="https://ct.pinterest.com/v3/?tid=2620243210235&noscript=1" />
    </noscript>
    
      <script type="text/javascript">//<![CDATA[_uzactions = window._uzactions || [];_uzactions.push(['_setID', '72F5ED62D849E91180DC0050569444FB']);_uzactions.push(['_setSID', '56F3ED62D849E91180DC0050569444FB']);_uzactions.push(['_start']);(function() {var uz = document.createElement('script'); uz.type = 'text/javascript'; uz.async = true; uz.charset = 'utf-8';uz.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn5.userzoom.com/trueintent/js/uz_til_us.js?cuid=0CE748156DCDE41180C90050569444FB';var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(uz, s);})();//]]></script>
      <script async src="https://www.googletagmanager.com/gtag/js?id=DC-8758559"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'DC-8758559');
    </script>
    
      
      
    <script type="text/javascript">
      !function(e,t,r,n,a){if(!e[a]){for(var i=e[a]=[],s=0;s<r.length;s++){var c=r[s];i[c]=i[c]||function(e){return function(){var t=Array.prototype.slice.call(arguments);i.push([e,t])}}(c)}i.SNIPPET_VERSION="1.0.1";var o=t.createElement("script");o.type="text/javascript",o.async=!0,o.src="https://d2yyd1h5u9mauk.cloudfront.net/integrations/web/v1/library/"+n+"/"+a+".js";var p=t.getElementsByTagName("script")[0];p.parentNode.insertBefore(o,p)}}(window,document,["survey","reset","config","init","set","get","event","identify","track","page","screen","group","alias"],"x4q7pJh8DGkT3TX7","delighted");
    </script>
  
      <script class="kxint" data-namespace="foxnetworksgroup" type="text/javascript">
      window.Krux||((Krux=function(){Krux.q.push(arguments); }).q=[]);
        (function(){
        function retrieve(n) {
          var k = 'kx' + 'foxnetworksgroup_' + n, ls = (function () {
            try {
              return window.localStorage;
            } catch (e) {
              return null;
            }
          })();
          if (ls) {
            return ls[k] || '';
          } else if (navigator.cookieEnabled) {
            var m = document.cookie.match(k + '=([^;]*)');
            return (m && unescape(m[1])) || '';
          } else {
            return '';
          }
        }
          Krux.user = retrieve('user');
          Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
        })();
      </script>
      <script data-react-helmet="true" type="application/ld+json">{"@context":"http://schema.org/","@id":"92976fa26eadb1c6ae1ee021573e6175","@type":"TVEpisode","name":"Tuesday, August 31","description":"On today’s episode of ‘The Ingraham Angle’, Laura Ingraham highlights President Biden bragging about the Afghanistan disaster. Plus, a mom of a soldier killed in Kabul honors her son’s memory.","timeRequired":"PT45M22S","image":"https://static-media.fox.com/dcg/img/Fox_Networks_DCG_-_FOX_News/713/45/08312021_Ingraham_Biden_1280.jpg","releasedEvent":{"@type":"PublicationEvent","startDate":"2021-09-01T08:00:00.000Z","location":{"@type":"COUNTRY","name":"US"}},"potentialAction":{"@type":"WatchAction","target":[{"@type":"EntryPoint","urlTemplate":"http://www.fox.com/watch/92976fa26eadb1c6ae1ee021573e6175?cmpid=org=dcg::ag=::mc=seo::src=google::cmp=watchnowaction::add=","actionPlatform":"http://schema.org/DesktopWebPlatform","inLanguage":"en"},{"@type":"EntryPoint","urlTemplate":"foxapp://video_fullepisode/freewheel/119931973843?cmpid=org=dcg::ag=::mc=seo::src=google::cmp=watchnowaction::add=","actionPlatform":"http://schema.org/MobileWebPlatform","inLanguage":"en"},{"@type":"EntryPoint","urlTemplate":"android-app://com.fox.now/foxapp/x-callback-url/episode?freewheelid=119931973843&autoplay=true&cmpid=org=dcg::ag=::mc=seo::src=google::cmp=watchnowaction::add=","actionPlatform":"http://schema.org/AndroidPlatform","inLanguage":"en"}],"expectsAcceptanceOf":{"@type":"Offer","availabilityStarts":"2021-09-01T08:00:00.000Z","availabilityEnds":"2021-09-08T08:00:00.000Z","category":"externalSubscription","eligibleRegion":[{"@type":"COUNTRY","name":"US"},{"@type":"COUNTRY","name":"AS"},{"@type":"COUNTRY","name":"GU"},{"@type":"COUNTRY","name":"PR"},{"@type":"COUNTRY","name":"VI"},{"@type":"COUNTRY","name":"UM"}]}},"partOfSeason":{"@type":"TVSeason","seasonNumber":4},"episodeNumber":171,"url":"https://www.fox.com/watch/92976fa26eadb1c6ae1ee021573e6175/","video":{"@context":"https://schema.org","@type":"VideoObject","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.fox.com/watch/92976fa26eadb1c6ae1ee021573e6175/"},"name":"Tuesday, August 31","description":"On today’s episode of ‘The Ingraham Angle’, Laura Ingraham highlights President Biden bragging about the Afghanistan disaster. Plus, a mom of a soldier killed in Kabul honors her son’s memory.","thumbnailUrl":"https://static-media.fox.com/dcg/img/Fox_Networks_DCG_-_FOX_News/713/45/08312021_Ingraham_Biden_1280.jpg","publisher":{"@context":"http://schema.org","@type":"Organization","name":"FOX","url":"https://www.fox.com/","logo":{"@type":"ImageObject","url":"https://www.fox.com/assets/images/affiliates/logos/fox.png"}},"uploadDate":"2021-09-01"},"partOfSeries":{"@type":"TVSeries","name":"The Ingraham Angle","url":"https://www.fox.com/the-ingraham-angle/"}}</script><script data-react-helmet="true" type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.fox.com/","name":"FOX"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.fox.com/entertainment/","name":"Entertainment"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.fox.com/the-ingraham-angle/","name":"The Ingraham Angle"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.fox.com/watch/92976fa26eadb1c6ae1ee021573e6175/","name":"Tuesday, August 31"}}]}</script>
      <script>
        !function(t,e,n,s,a,c,i,o,p){t.AppsFlyerSdkObject=a,t.AF=t.AF||function(){(t.AF.q=t.AF.q||[]).push([Date.now()].concat(Array.prototype.slice.call(arguments)))},t.AF.id=t.AF.id||i,t.AF.plugins={},o=e.createElement(n),p=e.getElementsByTagName(n)[0],o.async=1,o.src="https://websdk.appsflyer.com?"+(c.length>0?"st="+c.split(",").sort().join(",")+"&":"")+(i.length>0?"af_id="+i:""),p.parentNode.insertBefore(o,p)}(window,document,"script",0,"AF","banners",{banners: {key: "462cddf6-d24c-4945-b647-fe6b50e25b92"}})
        AF('banners', 'showBanner')
      </script>
    </head>
    <body >
      <div class="container" style="height: 100%"><div id="live-page-overflow"><div class="App_app_1kQ9A App_graphikFont_3dlMd ft-theme-provider staticRender appContainer__1L2uL headerPadding__2yDaR withNetworks__1t7st" id="app-static"><div class="App_defaultPadding_1XaSu"></div><header data-test="header" class="Header__19Md3 graphikFont__24d8J redesignCollections__3rRwu"><div class="headroom-wrapper"><div class="headroom headroom--unfixed"><div class="container__28CVQ"><a href="https://www.foxnews.com" target="_blank" rel="noopener noreferrer" class="style_container_1Vddq" style="background:#003367"><img src="https://static-media.fox.com/foxnow/web/v3-2/img/network/fnc.png" alt="FoxNews.com" class="style_image_LppI7"/><div class="style_textContainer_GQ9hB"><span class="style_text_2vkC4">FoxNews.com</span><div class="style_icon_2FqgC"><svg class="icon__2tBs- small__1e-uL white__1SSXF" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-testid="external-link-square-alt-icon" aria-hidden="false" role="button" focusable="true"><g fill-rule="evenodd" clip-rule="evenodd"><path d="M14 4h-13v18h20v-11h1v12h-22v-20h14v1zm10 5h-1v-6.293l-11.646 11.647-.708-.708 11.647-11.646h-6.293v-1h8v8z"></path></g></svg></div></div></a><a href="https://www.foxbusiness.com" target="_blank" rel="noopener noreferrer" class="style_container_1Vddq" style="background:#244291"><img src="https://static-media.fox.com/foxnow/web/v3-2/img/network/fbn.png" alt="FoxBusiness.com" class="style_image_LppI7"/><div class="style_textContainer_GQ9hB"><span class="style_text_2vkC4">FoxBusiness.com</span><div class="style_icon_2FqgC"><svg class="icon__2tBs- small__1e-uL white__1SSXF" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-testid="external-link-square-alt-icon" aria-hidden="false" role="button" focusable="true"><g fill-rule="evenodd" clip-rule="evenodd"><path d="M14 4h-13v18h20v-11h1v12h-22v-20h14v1zm10 5h-1v-6.293l-11.646 11.647-.708-.708 11.647-11.646h-6.293v-1h8v8z"></path></g></svg></div></div></a><a href="https://nation.foxnews.com" target="_blank" rel="noopener noreferrer" class="style_container_1Vddq" style="background:#bc2333"><img src="https://static-media.fox.com/foxnow/web/v3-2/img/network/fox-nation-white.png" alt="Nation.FoxNews.com" class="style_image_LppI7"/><div class="style_textContainer_GQ9hB"><span class="style_text_2vkC4">Nation.FoxNews.com</span><div class="style_icon_2FqgC"><svg class="icon__2tBs- small__1e-uL white__1SSXF" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-testid="external-link-square-alt-icon" aria-hidden="false" role="button" focusable="true"><g fill-rule="evenodd" clip-rule="evenodd"><path d="M14 4h-13v18h20v-11h1v12h-22v-20h14v1zm10 5h-1v-6.293l-11.646 11.647-.708-.708 11.647-11.646h-6.293v-1h8v8z"></path></g></svg></div></div></a><a href="https://www.foxsports.com" target="_blank" rel="noopener noreferrer" class="style_container_1Vddq" style="background:#032f55"><img src="https://static-media.fox.com/foxnow/web/v3-2/img/network/foxsports.png" alt="FoxSports.com" class="style_image_LppI7"/><div class="style_textContainer_GQ9hB"><span class="style_text_2vkC4">FoxSports.com</span><div class="style_icon_2FqgC"><svg class="icon__2tBs- small__1e-uL white__1SSXF" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-testid="external-link-square-alt-icon" aria-hidden="false" role="button" focusable="true"><g fill-rule="evenodd" clip-rule="evenodd"><path d="M14 4h-13v18h20v-11h1v12h-22v-20h14v1zm10 5h-1v-6.293l-11.646 11.647-.708-.708 11.647-11.646h-6.293v-1h8v8z"></path></g></svg></div></div></a><a href="https://link.tubi.tv/PmRgTHu7Odb" target="_blank" rel="noopener noreferrer" class="style_container_1Vddq" style="background:#ff501a"><img src="https://static-media.fox.com/foxnow/web/v3-2/img/network/tubi.png" alt="TubiTV.com" class="style_image_LppI7"/><div class="style_textContainer_GQ9hB"><span class="style_text_2vkC4">TubiTV.com</span><div class="style_icon_2FqgC"><svg class="icon__2tBs- small__1e-uL white__1SSXF" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-testid="external-link-square-alt-icon" aria-hidden="false" role="button" focusable="true"><g fill-rule="evenodd" clip-rule="evenodd"><path d="M14 4h-13v18h20v-11h1v12h-22v-20h14v1zm10 5h-1v-6.293l-11.646 11.647-.708-.708 11.647-11.646h-6.293v-1h8v8z"></path></g></svg></div></div></a></div><div class="headerItems__3avHP"><div class="headerContentWrapper__U6SVy"><div class="content__1AbTX fullWidth__3ShQg"><div class="leftContent__23S6U"><div><a class="logo__2sZJB" href="/"><img alt="fox logo" height="80" debounce="300" src="https://static-media.fox.com/foxnow/web/v3-2/img/network/fox.png?fit=inside%7C*:80" srcSet="https://static-media.fox.com/foxnow/web/v3-2/img/network/fox.png?fit=inside%7C*:100 2x" title="FOX"/></a></div></div><div class="categories__vEGpT"><div class="navLinks__30A9n"><a href="/" class="categoryItem__2xnvO">Home</a><a href="/entertainment/" class="categoryItem__2xnvO">Entertainment</a><a href="/sports/" class="categoryItem__2xnvO">Sports</a><a href="/local/" class="categoryItem__2xnvO">Local</a><a href="/news/" class="categoryItem__2xnvO">News</a><a href="/live/" class="categoryItem__2xnvO">Live TV &amp; Schedule</a></div></div><div class="rightContent__358MC"><button class="mvpdButton__2akn9" type="button">TV Provider Sign In</button><div class="iconContainer__1YmPJ"><a class="rightIcon__3oozO searchIcon__2cxcA searchIconInOrder__3dNRN" aria-label="search the site" href="/find/"><svg class="icon__2tBs-" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-testid="search-icon" aria-hidden="true" role="button" focusable="true"><g><path d="M10,-2.84217094e-14 C15.5228475,-2.84217094e-14 20,4.4771525 20,10 C20,12.3985785 19.1555311,14.5999207 17.7476871,16.3229329 L23.7022045,22.2662514 C24.098788,22.6621511 24.0993423,23.3045856 23.7034426,23.7011691 C23.7030302,23.7015821 23.7026176,23.7019948 23.7022045,23.7024071 C23.3047355,24.0991909 22.6610374,24.0991909 22.2635684,23.7024071 L16.3099413,17.7582842 C14.5888617,19.1597677 12.3925543,20 10,20 C4.4771525,20 0,15.5228475 0,10 C0,4.4771525 4.4771525,-2.84217094e-14 10,-2.84217094e-14 Z M10,1.86440678 C5.50683593,1.86440678 1.86440678,5.50683593 1.86440678,10 C1.86440678,14.4931641 5.50683593,18.1355932 10,18.1355932 C14.4931641,18.1355932 18.1355932,14.4931641 18.1355932,10 C18.1355932,5.50683593 14.4931641,1.86440678 10,1.86440678 Z"></path></g></svg></a></div><button aria-label="open menu" class="menuButton__3ohC0" type="button"><div></div><div></div><div></div></button></div></div></div></div></div></div></header><div class=""><div class="container__2tJ6n resizablePlayer__2biYP"><div class="container__1DrRi"><div class="contents__2nHOz"><div class="closeButtonContainer__2u4mS"><button class="closeButton__2wZHs"></button></div><div class="infoContainer__2Nqxz"></div></div></div><div></div><div class="innerContainer__3Gsdp"><div class="videoContainerWrapper__19nDv" id="video-player-container"><div></div><div role="region" class="container__1cnK8 resizablePlayer__2ZO52"><div class="container__mR0P0 resizablePlayer__1aIa6"><div class="videoContainer__2U3yp"><div id="video-player-global"></div></div></div><div class="backfade__WM4OF backfadeVisible__1urXi"></div></div><div class="watchDetailContainer__120ki watchDetailGradient__3JYv3"><div class="container__28fDd"><div class="detailContainer__2UFOn"><div class="badgeContainer__29c0l"><a class="badge___KkWa" tabindex="0" role="link" aria-label="expiring soon ">EXPIRING SOON</a></div><div><aside class="title__3UuAi"><h1><a class="titleLink__3Mfs-" href="/the-ingraham-angle/">The Ingraham Angle</a> <button class="icon__3C4s8 Favorite_icon_3jBX2" data-testid="favorite-button"><div class="favoriteIcon__1yGA6 Favorite_favoriteIcon_2_TXv"><svg class="icon__2tBs- white__1SSXF" viewBox="0 0 26 26" preserveAspectRatio="xMidYMid meet" data-testid="circle-plus-icon" aria-label="Add to Watchlist The Ingraham Angle" aria-hidden="false" role="button" focusable="true"><g xmlns="http://www.w3.org/2000/svg" fill="none" fill-rule="evenodd" transform="translate(1 1)"><circle cx="11" cy="11" r="11" stroke="#FFF" stroke-width="2"></circle><path fill="#FFF" d="M10 5h2v12h-2z"></path><path fill="#FFF" d="M17 10v2H5v-2z"></path></g></svg></div></button></h1><h2 class="showSubtitle__NKPqp"><div>Tuesday, August 31</div></h2><span class="descriptionWrapper__2dkmB displayReadMore__3OZcU"><span width="0"><span></span><span><span>On today’s episode of ‘The Ingraham Angle’, Laura Ingraham highlights President Biden bragging about the Afghanistan disaster. Plus, a mom of a soldier killed in Kabul honors her son’s memory.</span></span><span style="position:fixed;visibility:hidden;top:0;left:0"><span class="ReadMore_buttonContainer_1UeQA">... <a href="#" class="ReadMore_button_2kkyT">More</a></span></span></span></span><p class="metadata__1Oqg7">9-1-2021 • 45m</p></aside></div></div><div class="hideNetworkLogo__39KEQ"><div class="networkLogo__a4MSY"><img src="https://static-media.fox.com/foxnow/web/v3-2/img/network/fnc.png?fit=inside%7C*:50" alt=""/></div></div></div></div></div></div></div><main role="main" class="ft-header-content"><div class="container__2rwVn"><h1 class="videoName__EtI2G">Tuesday, August 31</h1><div class="videos__1Injz"><div><h2 class="sectionTitlePrimary__3BpSS sectionTitle__6TgrG">The Ingraham Angle Episodes (5)</h2><div class="container__3Ub5x grid-4-1__2K0db"><div class="grid__YUETc"><div class="tile__2yBsU tile__1zjmN fadeAnimated__27MV6 clickable__3Zj-Y" data-test="inline-style"><div class="imageContainer__6pZmo imageContainer__kPja1"><a aria-label="Tuesday, August 31" href="/watch/92976fa26eadb1c6ae1ee021573e6175/"><div><div><img class="image__oqAzj image__1RRkf gridImage__1q8h4 no-js-08312021_Ingraham_Biden_1280" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="" data-test="tile-image" width="261" height="147" style="background:linear-gradient(0deg, rgba(0, 0, 0, 0.5) 0, rgba(0, 0, 0, 0) 80%, rgba(0, 0, 0, 0))"/><noscript><style>.no-js-08312021_Ingraham_Biden_1280 { display: none !important; }</style><img class="image__oqAzj image__1RRkf gridImage__1q8h4" src="https://static-media.fox.com/dcg/img/Fox_Networks_DCG_-_FOX_News/713/45/08312021_Ingraham_Biden_1280.jpg?fit=inside%7C261:147" srcSet="https://static-media.fox.com/dcg/img/Fox_Networks_DCG_-_FOX_News/713/45/08312021_Ingraham_Biden_1280.jpg?fit=inside%7C326:184 2x" alt="" data-test="tile-image" width="261" height="147" style="background:linear-gradient(0deg, rgba(0, 0, 0, 0.5) 0, rgba(0, 0, 0, 0) 80%, rgba(0, 0, 0, 0))"/></noscript><div class="imageOverlay__3nZp6 imageOverlayHidden__QiKaz"><div class="imageOverlayInnerContainer__1_IRk"><div class="imageOverlayDetailContainer__2O49E"><div class="imageOverlayDate__2Dllr"></div><div class="imageOverlayTitle__6ePZh"><span class="titleFavorite__yNXY8"></span></div><div class="imageOverlayDescription__2x1J4"><div></div></div></div><div class="imageOverlayFooter__kZb-O"><div></div><div class="play__3ds2Y play__3dYvh"><svg class="icon__2tBs- full__1aRP9 white__1SSXF" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-testid="play-button-icon" aria-hidden="false" role="button" focusable="true"><g><circle cx="12.041" cy="12.041" r="11.041" style="fill:#000;fill-opacity:0;stroke:#fff;stroke-width:2px"></circle><g><path d="M17.099,12.444l-7.656,4.352c-0.341,0.194 -0.767,-0.048 -0.767,-0.436l0,-8.703c0,-0.388 0.426,-0.631 0.767,-0.437l7.656,4.352c0.341,0.194 0.341,0.679 0,0.872"></path><path d="M17.099,12.444l-7.656,4.352c-0.341,0.194 -0.767,-0.048 -0.767,-0.436l0,-8.703c0,-0.388 0.426,-0.631 0.767,-0.437l7.656,4.352c0.341,0.194 0.341,0.679 0,0.872Z" style="fill:none;stroke:#fff;stroke-width:0.14px"></path></g></g></svg></div><div></div></div></div></div></div><div class="play__3ds2Y play__3dYvh"><svg class="icon__2tBs- full__1aRP9 white__1SSXF" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-testid="play-button-icon" aria-hidden="false" role="button" focusable="true"><g><circle cx="12.041" cy="12.041" r="11.041" style="fill:#000;fill-opacity:0;stroke:#fff;stroke-width:2px"></circle><g><path d="M17.099,12.444l-7.656,4.352c-0.341,0.194 -0.767,-0.048 -0.767,-0.436l0,-8.703c0,-0.388 0.426,-0.631 0.767,-0.437l7.656,4.352c0.341,0.194 0.341,0.679 0,0.872"></path><path d="M17.099,12.444l-7.656,4.352c-0.341,0.194 -0.767,-0.048 -0.767,-0.436l0,-8.703c0,-0.388 0.426,-0.631 0.767,-0.437l7.656,4.352c0.341,0.194 0.341,0.679 0,0.872Z" style="fill:none;stroke:#fff;stroke-width:0.14px"></path></g></g></svg></div><a class="badge__3b5Dc badge__rk6oj defaultBadge__217QE" tabindex="0" role="link" aria-label="now playing  ">NOW PLAYING </a><div class="networkIcon__-6hrJ networkIcon__3Fsu7 dogEar__364qx"><img alt="Network Icon" src="https://static-media.fox.com/foxnow/web/v3-2/img/network/fnc.png?fit=inside%7C*:50"/></div></div></a></div><div class="details__3667l toggleEnabled__2C8_t"><div class="info__EwxgE"><div><a class="title__ZDLaw title__cJD5f" href="/watch/92976fa26eadb1c6ae1ee021573e6175/"><div class="ellipsisTitle__2EXPP" data-test="dotdotdot-container"><div><div class="titleWrapper__2sKPF titleWrapper__2izHe"><span><span> Tuesday, August 31<div class="lock__1znZC"><svg class="icon__2tBs- full__1aRP9 white__1SSXF" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-testid="lock-icon" aria-hidden="false" role="button" focusable="true"><g><path d="M19.011,11.934l0,-5.211c-0.029,-3.672 -3.148,-6.64 -6.993,-6.64c-3.845,0 -6.963,2.969 -6.99,6.64l-0.002,5.211l-1.945,0c-0.426,0 -0.777,0.335 -0.777,0.744l0,10.406c0,0.409 0.351,0.743 0.777,0.743l17.875,0c0.426,0 0.775,-0.334 0.775,-0.743l0,-10.406c0,-0.409 -0.349,-0.744 -0.775,-0.744l-1.945,0Zm-11.267,-5.211c0,0.005 0.003,0.013 0.003,0.017c0.016,-2.236 1.936,-4.056 4.272,-4.056c2.34,0 4.255,1.821 4.271,4.056c0,-0.004 0.003,-0.012 0.003,-0.017l0,5.211l-8.549,0l0,-5.211Z"></path></g></svg></div></span></span></div></div></div></a></div><p class="metadata__3iyMF metadata__255DG">09-01-21 • 45m</p><button class="dotdotdot__24ZrQ dotdotdot__iO7Wd">• • •</button></div><div class="moreInfo__SzAWL moreInfo__1KY1j" data-test="shared-tile-toggle-detail-content"><div></div><button aria-label="close" class="x__3GVQl x__2oI9A" name="closeButton"><svg class="icon__2tBs- full__1aRP9 black__1UW01" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-testid="close-icon" aria-label="close" aria-hidden="false" role="button" focusable="true"><g><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path></g></svg></button></div></div></div><div class="tile__2yBsU tile__1zjmN fadeAnimated__27MV6 clickable__3Zj-Y" data-test="inline-style"><div class="imageContainer__6pZmo imageContainer__kPja1"><a aria-label="Monday, September 6" href="/watch/e28b7a7d4f127a66b7afb90f85fb0ac8/"><div><div><img class="image__oqAzj image__1RRkf gridImage__1q8h4 no-js-09062021_Ingraham_California_1280" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="" data-test="tile-image" width="261" height="147" style="background:linear-gradient(0deg, rgba(0, 0, 0, 0.5) 0, rgba(0, 0, 0, 0) 80%, rgba(0, 0, 0, 0))"/><noscript><style>.no-js-09062021_Ingraham_California_1280 { display: none !important; }</style><img class="image__oqAzj image__1RRkf gridImage__1q8h4" src="https://static-media.fox.com/dcg/img/Fox_Networks_DCG_-_FOX_News/39/145/09062021_Ingraham_California_1280.jpg?fit=inside%7C261:147" srcSet="https://static-media.fox.com/dcg/img/Fox_Networks_DCG_-_FOX_News/39/145/09062021_Ingraham_California_1280.jpg?fit=inside%7C326:184 2x" alt="" data-test="tile-image" width="261" height="147" style="background:linear-gradient(0deg, rgba(0, 0, 0, 0.5) 0, rgba(0, 0, 0, 0) 80%, rgba(0, 0, 0, 0))"/></noscript><div class="imageOverlay__3nZp6 imageOverlayHidden__QiKaz"><div class="imageOverlayInnerContainer__1_IRk"><div class="imageOverlayDetailContainer__2O49E"><div class="imageOverlayDate__2Dllr"></div><div class="imageOverlayTitle__6ePZh"><span class="titleFavorite__yNXY8"></span></div><div class="imageOverlayDescription__2x1J4"><div></div></div></div><div class="imageOverlayFooter__kZb-O"><div></div><div class="play__3ds2Y play__3dYvh"><svg class="icon__2tBs- full__1aRP9 white__1SSXF" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-testid="play-button-icon" aria-hidden="false" role="button" focusable="true"><g><circle cx="12.041" cy="12.041" r="11.041" style="fill:#000;fill-opacity:0;stroke:#fff;stroke-width:2px"></circle><g><path d="M17.099,12.444l-7.656,4.352c-0.341,0.194 -0.767,-0.048 -0.767,-0.436l0,-8.703c0,-0.388 0.426,-0.631 0.767,-0.437l7.656,4.352c0.341,0.194 0.341,0.679 0,0.872"></path><path d="M17.099,12.444l-7.656,4.352c-0.341,0.194 -0.767,-0.048 -0.767,-0.436l0,-8.703c0,-0.388 0.426,-0.631 0.767,-0.437l7.656,4.352c0.341,0.194 0.341,0.679 0,0.872Z" style="fill:none;stroke:#fff;stroke-width:0.14px"></path></g></g></svg></div><div></div></div></div></div></div><div class="play__3ds2Y play__3dYvh"><svg class="icon__2tBs- full__1aRP9 white__1SSXF" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-testid="play-button-icon" aria-hidden="false" role="button" focusable="true"><g><circle cx="12.041" cy="12.041" r="11.041" style="fill:#000;fill-opacity:0;stroke:#fff;stroke-width:2px"></circle><g><path d="M17.099,12.444l-7.656,4.352c-0.341,0.194 -0.767,-0.048 -0.767,-0.436l0,-8.703c0,-0.388 0.426,-0.631 0.767,-0.437l7.656,4.352c0.341,0.194 0.341,0.679 0,0.872"></path><path d="M17.099,12.444l-7.656,4.352c-0.341,0.194 -0.767,-0.048 -0.767,-0.436l0,-8.703c0,-0.388 0.426,-0.631 0.767,-0.437l7.656,4.352c0.341,0.194 0.341,0.679 0,0.872Z" style="fill:none;stroke:#fff;stroke-width:0.14px"></path></g></g></svg></div><a class="badge__3b5Dc badge__rk6oj blueBadge__iheo6" tabindex="0" role="link" aria-label="new ">NEW</a><div class="networkIcon__-6hrJ networkIcon__3Fsu7 dogEar__364qx"><img alt="Network Icon" src="https://static-media.fox.com/foxnow/web/v3-2/img/network/fnc.png?fit=inside%7C*:50"/></div></div></a></div><div class="details__3667l toggleEnabled__2C8_t"><div class="info__EwxgE"><div><a class="title__ZDLaw title__cJD5f" href="/watch/e28b7a7d4f127a66b7afb90f85fb0ac8/"><div class="ellipsisTitle__2EXPP" data-test="dotdotdot-container"><div><div class="titleWrapper__2sKPF titleWrapper__2izHe"><span><span> Monday, September 6<div class="lock__1znZC"><svg class="icon__2tBs- full__1aRP9 white__1SSXF" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-testid="lock-icon" aria-hidden="false" role="button" focusable="true"><g><path d="M19.011,11.934l0,-5.211c-0.029,-3.672 -3.148,-6.64 -6.993,-6.64c-3.845,0 -6.963,2.969 -6.99,6.64l-0.002,5.211l-1.945,0c-0.426,0 -0.777,0.335 -0.777,0.744l0,10.406c0,0.409 0.351,0.743 0.777,0.743l17.875,0c0.426,0 0.775,-0.334 0.775,-0.743l0,-10.406c0,-0.409 -0.349,-0.744 -0.775,-0.744l-1.945,0Zm-11.267,-5.211c0,0.005 0.003,0.013 0.003,0.017c0.016,-2.236 1.936,-4.056 4.272,-4.056c2.34,0 4.255,1.821 4.271,4.056c0,-0.004 0.003,-0.012 0.003,-0.017l0,5.211l-8.549,0l0,-5.211Z"></path></g></svg></div></span></span></div></div></div></a></div><p class="metadata__3iyMF metadata__255DG">09-07-21 • 40m</p><button class="dotdotdot__24ZrQ dotdotdot__iO7Wd">• • •</button></div><div class="moreInfo__SzAWL moreInfo__1KY1j" data-test="shared-tile-toggle-detail-content"><div></div><button aria-label="close" class="x__3GVQl x__2oI9A" name="closeButton"><svg class="icon__2tBs- full__1aRP9 black__1UW01" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-testid="close-icon" aria-label="close" aria-hidden="false" role="button" focusable="true"><g><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path></g></svg></button></div></div></div><div class="tile__2yBsU tile__1zjmN fadeAnimated__27MV6 clickable__3Zj-Y" data-test="inline-style"><div class="imageContainer__6pZmo imageContainer__kPja1"><a aria-label="Friday, September 3" href="/watch/224e36476548193995b519fcadafee15/"><div><div><img class="image__oqAzj image__1RRkf gridImage__1q8h4 no-js-EP028026011007" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="" data-test="tile-image" width="261" height="147" style="background:linear-gradient(0deg, rgba(0, 0, 0, 0.5) 0, rgba(0, 0, 0, 0) 80%, rgba(0, 0, 0, 0))"/><noscript><style>.no-js-EP028026011007 { display: none !important; }</style><img class="image__oqAzj image__1RRkf gridImage__1q8h4" src="https://static-media.fox.com/dcg/img/Fox_Networks_DCG_-_FOX_News/960/617/EP028026011007.jpg?fit=inside%7C261:147" srcSet="https://static-media.fox.com/dcg/img/Fox_Networks_DCG_-_FOX_News/960/617/EP028026011007.jpg?fit=inside%7C326:184 2x" alt="" data-test="tile-image" width="261" height="147" style="background:linear-gradient(0deg, rgba(0, 0, 0, 0.5) 0, rgba(0, 0, 0, 0) 80%, rgba(0, 0, 0, 0))"/></noscript><div class="imageOverlay__3nZp6 imageOverlayHidden__QiKaz"><div class="imageOverlayInnerContainer__1_IRk"><div class="imageOverlayDetailContainer__2O49E"><div class="imageOverlayDate__2Dllr"></div><div class="imageOverlayTitle__6ePZh"><span class="titleFavorite__yNXY8"></span></div><div class="imageOverlayDescription__2x1J4"><div></div></div></div><div class="imageOverlayFooter__kZb-O"><div></div><div class="play__3ds2Y play__3dYvh"><svg class="icon__2tBs- full__1aRP9 white__1SSXF" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-testid="play-button-icon" aria-hidden="false" role="button" focusable="true"><g><circle cx="12.041" cy="12.041" r="11.041" style="fill:#000;fill-opacity:0;stroke:#fff;stroke-width:2px"></circle><g><path d="M17.099,12.444l-7.656,4.352c-0.341,0.194 -0.767,-0.048 -0.767,-0.436l0,-8.703c0,-0.388 0.426,-0.631 0.767,-0.437l7.656,4.352c0.341,0.194 0.341,0.679 0,0.872"></path><path d="M17.099,12.444l-7.656,4.352c-0.341,0.194 -0.767,-0.048 -0.767,-0.436l0,-8.703c0,-0.388 0.426,-0.631 0.767,-0.437l7.656,4.352c0.341,0.194 0.341,0.679 0,0.872Z" style="fill:none;stroke:#fff;stroke-width:0.14px"></path></g></g></svg></div><div></div></div></div></div></div><div class="play__3ds2Y play__3dYvh"><svg class="icon__2tBs- full__1aRP9 white__1SSXF" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-testid="play-button-icon" aria-hidden="false" role="button" focusable="true"><g><circle cx="12.041" cy="12.041" r="11.041" style="fill:#000;fill-opacity:0;stroke:#fff;stroke-width:2px"></circle><g><path d="M17.099,12.444l-7.656,4.352c-0.341,0.194 -0.767,-0.048 -0.767,-0.436l0,-8.703c0,-0.388 0.426,-0.631 0.767,-0.437l7.656,4.352c0.341,0.194 0.341,0.679 0,0.872"></path><path d="M17.099,12.444l-7.656,4.352c-0.341,0.194 -0.767,-0.048 -0.767,-0.436l0,-8.703c0,-0.388 0.426,-0.631 0.767,-0.437l7.656,4.352c0.341,0.194 0.341,0.679 0,0.872Z" style="fill:none;stroke:#fff;stroke-width:0.14px"></path></g></g></svg></div><a class="badge__3b5Dc badge__rk6oj blueBadge__iheo6" tabindex="0" role="link" aria-label="new ">NEW</a><div class="networkIcon__-6hrJ networkIcon__3Fsu7 dogEar__364qx"><img alt="Network Icon" src="https://static-media.fox.com/foxnow/web/v3-2/img/network/fnc.png?fit=inside%7C*:50"/></div></div></a></div><div class="details__3667l toggleEnabled__2C8_t"><div class="info__EwxgE"><div><a class="title__ZDLaw title__cJD5f" href="/watch/224e36476548193995b519fcadafee15/"><div class="ellipsisTitle__2EXPP" data-test="dotdotdot-container"><div><div class="titleWrapper__2sKPF titleWrapper__2izHe"><span><span> Friday, September 3<div class="lock__1znZC"><svg class="icon__2tBs- full__1aRP9 white__1SSXF" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-testid="lock-icon" aria-hidden="false" role="button" focusable="true"><g><path d="M19.011,11.934l0,-5.211c-0.029,-3.672 -3.148,-6.64 -6.993,-6.64c-3.845,0 -6.963,2.969 -6.99,6.64l-0.002,5.211l-1.945,0c-0.426,0 -0.777,0.335 -0.777,0.744l0,10.406c0,0.409 0.351,0.743 0.777,0.743l17.875,0c0.426,0 0.775,-0.334 0.775,-0.743l0,-10.406c0,-0.409 -0.349,-0.744 -0.775,-0.744l-1.945,0Zm-11.267,-5.211c0,0.005 0.003,0.013 0.003,0.017c0.016,-2.236 1.936,-4.056 4.272,-4.056c2.34,0 4.255,1.821 4.271,4.056c0,-0.004 0.003,-0.012 0.003,-0.017l0,5.211l-8.549,0l0,-5.211Z"></path></g></svg></div></span></span></div></div></div></a></div><p class="metadata__3iyMF metadata__255DG">09-04-21 • 41m</p><button class="dotdotdot__24ZrQ dotdotdot__iO7Wd">• • •</button></div><div class="moreInfo__SzAWL moreInfo__1KY1j" data-test="shared-tile-toggle-detail-content"><div></div><button aria-label="close" class="x__3GVQl x__2oI9A" name="closeButton"><svg class="icon__2tBs- full__1aRP9 black__1UW01" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-testid="close-icon" aria-label="close" aria-hidden="false" role="button" focusable="true"><g><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path></g></svg></button></div></div></div><div class="tile__2yBsU tile__1zjmN fadeAnimated__27MV6 clickable__3Zj-Y" data-test="inline-style"><div class="imageContainer__6pZmo imageContainer__kPja1"><a aria-label="Thursday, September 2" href="/watch/19dafad2f882b32c22f623af52254aa0/"><div><div><img class="image__oqAzj image__1RRkf gridImage__1q8h4 no-js-09022021_Ingraham_Biden_1280" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="" data-test="tile-image" width="261" height="147" style="background:linear-gradient(0deg, rgba(0, 0, 0, 0.5) 0, rgba(0, 0, 0, 0) 80%, rgba(0, 0, 0, 0))"/><noscript><style>.no-js-09022021_Ingraham_Biden_1280 { display: none !important; }</style><img class="image__oqAzj image__1RRkf gridImage__1q8h4" src="https://static-media.fox.com/dcg/img/Fox_Networks_DCG_-_FOX_News/876/633/09022021_Ingraham_Biden_1280.jpg?fit=inside%7C261:147" srcSet="https://static-media.fox.com/dcg/img/Fox_Networks_DCG_-_FOX_News/876/633/09022021_Ingraham_Biden_1280.jpg?fit=inside%7C326:184 2x" alt="" data-test="tile-image" width="261" height="147" style="background:linear-gradient(0deg, rgba(0, 0, 0, 0.5) 0, rgba(0, 0, 0, 0) 80%, rgba(0, 0, 0, 0))"/></noscript><div class="imageOverlay__3nZp6 imageOverlayHidden__QiKaz"><div class="imageOverlayInnerContainer__1_IRk"><div class="imageOverlayDetailContainer__2O49E"><div class="imageOverlayDate__2Dllr"></div><div class="imageOverlayTitle__6ePZh"><span class="titleFavorite__yNXY8"></span></div><div class="imageOverlayDescription__2x1J4"><div></div></div></div><div class="imageOverlayFooter__kZb-O"><div></div><div class="play__3ds2Y play__3dYvh"><svg class="icon__2tBs- full__1aRP9 white__1SSXF" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-testid="play-button-icon" aria-hidden="false" role="button" focusable="true"><g><circle cx="12.041" cy="12.041" r="11.041" style="fill:#000;fill-opacity:0;stroke:#fff;stroke-width:2px"></circle><g><path d="M17.099,12.444l-7.656,4.352c-0.341,0.194 -0.767,-0.048 -0.767,-0.436l0,-8.703c0,-0.388 0.426,-0.631 0.767,-0.437l7.656,4.352c0.341,0.194 0.341,0.679 0,0.872"></path><path d="M17.099,12.444l-7.656,4.352c-0.341,0.194 -0.767,-0.048 -0.767,-0.436l0,-8.703c0,-0.388 0.426,-0.631 0.767,-0.437l7.656,4.352c0.341,0.194 0.341,0.679 0,0.872Z" style="fill:none;stroke:#fff;stroke-width:0.14px"></path></g></g></svg></div><div></div></div></div></div></div><div class="play__3ds2Y play__3dYvh"><svg class="icon__2tBs- full__1aRP9 white__1SSXF" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-testid="play-button-icon" aria-hidden="false" role="button" focusable="true"><g><circle cx="12.041" cy="12.041" r="11.041" style="fill:#000;fill-opacity:0;stroke:#fff;stroke-width:2px"></circle><g><path d="M17.099,12.444l-7.656,4.352c-0.341,0.194 -0.767,-0.048 -0.767,-0.436l0,-8.703c0,-0.388 0.426,-0.631 0.767,-0.437l7.656,4.352c0.341,0.194 0.341,0.679 0,0.872"></path><path d="M17.099,12.444l-7.656,4.352c-0.341,0.194 -0.767,-0.048 -0.767,-0.436l0,-8.703c0,-0.388 0.426,-0.631 0.767,-0.437l7.656,4.352c0.341,0.194 0.341,0.679 0,0.872Z" style="fill:none;stroke:#fff;stroke-width:0.14px"></path></g></g></svg></div><a class="badge__3b5Dc badge__rk6oj blueBadge__iheo6" tabindex="0" role="link" aria-label="new ">NEW</a><div class="networkIcon__-6hrJ networkIcon__3Fsu7 dogEar__364qx"><img alt="Network Icon" src="https://static-media.fox.com/foxnow/web/v3-2/img/network/fnc.png?fit=inside%7C*:50"/></div></div></a></div><div class="details__3667l toggleEnabled__2C8_t"><div class="info__EwxgE"><div><a class="title__ZDLaw title__cJD5f" href="/watch/19dafad2f882b32c22f623af52254aa0/"><div class="ellipsisTitle__2EXPP" data-test="dotdotdot-container"><div><div class="titleWrapper__2sKPF titleWrapper__2izHe"><span><span> Thursday, September 2<div class="lock__1znZC"><svg class="icon__2tBs- full__1aRP9 white__1SSXF" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-testid="lock-icon" aria-hidden="false" role="button" focusable="true"><g><path d="M19.011,11.934l0,-5.211c-0.029,-3.672 -3.148,-6.64 -6.993,-6.64c-3.845,0 -6.963,2.969 -6.99,6.64l-0.002,5.211l-1.945,0c-0.426,0 -0.777,0.335 -0.777,0.744l0,10.406c0,0.409 0.351,0.743 0.777,0.743l17.875,0c0.426,0 0.775,-0.334 0.775,-0.743l0,-10.406c0,-0.409 -0.349,-0.744 -0.775,-0.744l-1.945,0Zm-11.267,-5.211c0,0.005 0.003,0.013 0.003,0.017c0.016,-2.236 1.936,-4.056 4.272,-4.056c2.34,0 4.255,1.821 4.271,4.056c0,-0.004 0.003,-0.012 0.003,-0.017l0,5.211l-8.549,0l0,-5.211Z"></path></g></svg></div></span></span></div></div></div></a></div><p class="metadata__3iyMF metadata__255DG">09-03-21 • 41m</p><button class="dotdotdot__24ZrQ dotdotdot__iO7Wd">• • •</button></div><div class="moreInfo__SzAWL moreInfo__1KY1j" data-test="shared-tile-toggle-detail-content"><div></div><button aria-label="close" class="x__3GVQl x__2oI9A" name="closeButton"><svg class="icon__2tBs- full__1aRP9 black__1UW01" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-testid="close-icon" aria-label="close" aria-hidden="false" role="button" focusable="true"><g><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path></g></svg></button></div></div></div></div><div class="buttonsContainer__1ZGis"><button class="button__2lMCc" type="button">See All</button></div></div></div></div></div><div data-testid="breadcrumbs" class="container__1HRU0 Breadcrumbs_container_1qbmA"><ol data-test="links"><li data-test="links-item" class="link__prKxX"><a title="FOX" href="/">FOX</a></li><li data-test="links-item" class="link__prKxX"><a title="Entertainment" href="/entertainment/">Entertainment</a></li><li data-test="links-item" class="link__prKxX"><a title="The Ingraham Angle" href="/the-ingraham-angle/">The Ingraham Angle</a></li><li data-test="links-item" class=""><a title="Tuesday, August 31" href="/watch/92976fa26eadb1c6ae1ee021573e6175/">Tuesday, August 31</a></li></ol></div></main></div><div></div></div></div></div>
      <script>window.staticRender = true</script>
      <script>window.buildFullPage = false</script>
      
      <script src="/bundle.js?cb=2d2f97391dd91fbea839599fd5f33338" defer charset="utf-8"></script>
      
    <script>
      var __nspid='7ia9f3';
      var __nsptags=[];
      (function(w, d) {
        var x = function() {
          var j=d.createElement("script");
          j.type="text/javascript";
          j.async=true;
          j.src="http"+(d.location.protocol==="https:"?"s://cs":"://c")+".ns1p.net/p.js?a="+__nspid;
          d.body.appendChild(j);
        }
        if(w.addEventListener) { w.addEventListener("load", x, false); }
        else if(w.attachEvent) { w.attachEvent("onload", x); }
        else { w.onload = x; }
      })(window, document);
    </script>
  
    </body>
    </html>
  