
    <!DOCTYPE html>
    <html >
    <head>
      <title data-react-helmet="true" class="ft-seo-tag-title" data-test="web-seo-tag-title">&quot;Preview: The Simpsons Are A Total Drag&quot; | Watch The Simpsons Clips at FOX.com</title>
      <meta data-react-helmet="true" name="viewport" content="width=device-width, initial-scale=1"/><meta data-react-helmet="true" property="og:type" content="website"/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html; charset=UTF-8"/><meta data-react-helmet="true" name="apple-itunes-app-pseudo" content="app-id=571096102"/><meta data-react-helmet="true" name="description" content="Watch The Simpsons clips at FOX.com now! . Don&#x27;t miss a new episode of THE SIMPSONS, SUN at 8/7c only on FOX!"/><meta data-react-helmet="true" property="fb:app_id" content="441830202634558"/><meta data-react-helmet="true" name="google-play-app" content="app-id=com.fox.now"/><meta data-react-helmet="true" name="kindle-fire-app" content="app-id=B00H4IS2HO"/><meta data-react-helmet="true" property="og:site_name" content="FOX"/><meta data-react-helmet="true" property="og:url" content="https://www.fox.com/watch/7073b31a410fc9e23f5de51a7aca82cc/"/><meta data-react-helmet="true" property="og:title" content="&quot;Preview: The Simpsons Are A Total Drag&quot; | Watch The Simpsons Clips at FOX.com"/><meta data-react-helmet="true" property="og:description" content="Watch The Simpsons clips at FOX.com now! . Don&#x27;t miss a new episode of THE SIMPSONS, SUN at 8/7c only on FOX!"/><meta data-react-helmet="true" property="og:image" content="https://assets.foxdcg.com/dpp-uploaded/images/the-simpsons/SIM_3001land.jpg"/><meta data-react-helmet="true" name="twitter:card" content="summary"/><meta data-react-helmet="true" name="twitter:site" content="@FOXtv"/><meta data-react-helmet="true" name="twitter:url" content="https://www.fox.com/watch/7073b31a410fc9e23f5de51a7aca82cc/"/><meta data-react-helmet="true" name="twitter:title" content="&quot;Preview: The Simpsons Are A Total Drag&quot; | Watch The Simpsons Clips at FOX.com"/><meta data-react-helmet="true" name="twitter:description" content="Watch The Simpsons clips at FOX.com now! . Don&#x27;t miss a new episode of THE SIMPSONS, SUN at 8/7c only on FOX!"/><meta data-react-helmet="true" name="twitter:image" content="https://assets.foxdcg.com/dpp-uploaded/images/the-simpsons/SIM_3001land.jpg"/>
      <link data-react-helmet="true" rel="apple-touch-icon" href="https://static-media.fox.com/foxnow/web/v3-2/img/FoxNow_AppStore.jpg"/><link data-react-helmet="true" rel="android-touch-icon" href="https://static-media.fox.com/foxnow/web/v3-2/img/FoxNow_PlayStore.png"/><link data-react-helmet="true" rel="shortcut icon" href="https://static-media.fox.com/foxnow/web/favicon.ico"/><link data-react-helmet="true" rel="stylesheet" href="/static/fonts/graphik-400.css"/><link data-react-helmet="true" rel="stylesheet" href="/static/fonts/graphik-500.css"/><link data-react-helmet="true" rel="canonical" href="https://www.fox.com/watch/7073b31a410fc9e23f5de51a7aca82cc/"/>
      <meta http-equiv="X-UA-Compatible" content="IE=9;IE=10;IE=Edge,chrome=1" />
      <meta name="msvalidate.01" content="373C4A750F254869B8B9BC1C48B28363" />
      <link rel="stylesheet" type="text/css" href="/style.css?cb=edfd07cb407379b34d0c5571a5a599eb" />
      <link rel="manifest" href="/manifest.json" />
      <script src="https://cdn.optimizely.com/js/2364010203.js" charset="utf-8"></script>
      
      <script>
        var utag_data;
        function initOptimizely(){
          var intervalID;

          if(!check()){
            intervalID = setInterval(check, 100);
          }

          function check() {
            if(window.optimizely){
              window.optimizely.push(['activate']);
              window.clearInterval(intervalID);
              intervalID = undefined;
              return true;
            }
          }
        };
        initOptimizely();
      </script>
      <script src="/static/dist/vendor.bundle.js?cb=edfd07cb407379b34d0c5571a5a599eb" defer></script>
      
      <script type="text/javascript">
        !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="4.0.0";
          analytics.load("ZPcMFFdOZ2C5VbfBbO24WBHm6ywOeElz");
        }}();
      </script>
    
      
    <script type="text/javascript">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</script>
    
      
    <script type="text/javascript">
      !function(e){if(!window.pintrk){window.pintrk=function(){window.pintrk.queue.push(
        Array.prototype.slice.call(arguments))};var
        n=window.pintrk;n.queue=[],n.version="3.0";var
        t=document.createElement("script");t.async=!0,t.src=e;var
        r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(t,r)}}("https://s.pinimg.com/ct/core.js");
      pintrk('load', '2620243210235');
      pintrk('page');
    </script>
    <noscript>
      <img height="1" width="1" style="display:none;" alt="" src="https://ct.pinterest.com/v3/?tid=2620243210235&noscript=1" />
    </noscript>
    
      <script async src="https://www.googletagmanager.com/gtag/js?id=DC-8758559"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'DC-8758559');
    </script>
    
      
    <script type="text/javascript">
      !function(e,t,r,n,a){if(!e[a]){for(var i=e[a]=[],s=0;s<r.length;s++){var c=r[s];i[c]=i[c]||function(e){return function(){var t=Array.prototype.slice.call(arguments);i.push([e,t])}}(c)}i.SNIPPET_VERSION="1.0.1";var o=t.createElement("script");o.type="text/javascript",o.async=!0,o.src="https://d2yyd1h5u9mauk.cloudfront.net/integrations/web/v1/library/"+n+"/"+a+".js";var p=t.getElementsByTagName("script")[0];p.parentNode.insertBefore(o,p)}}(window,document,["survey","reset","config","init","set","get","event","identify","track","page","screen","group","alias"],"x4q7pJh8DGkT3TX7","delighted");

      delighted.survey();
    </script>
  
      <script class="kxint" data-namespace="foxnetworksgroup" type="text/javascript">
      window.Krux||((Krux=function(){Krux.q.push(arguments); }).q=[]);
        (function(){
        function retrieve(n) {
          var k = 'kx' + 'foxnetworksgroup_' + n, ls = (function () {
            try {
              return window.localStorage;
            } catch (e) {
              return null;
            }
          })();
          if (ls) {
            return ls[k] || '';
          } else if (navigator.cookieEnabled) {
            var m = document.cookie.match(k + '=([^;]*)');
            return (m && unescape(m[1])) || '';
          } else {
            return '';
          }
        }
          Krux.user = retrieve('user');
          Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
        })();
      </script>
      <script data-react-helmet="true" type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","url":"https://www.fox.com/","name":"FOX","alternateName":"Fox Broadcasting Company","logo":"https://www.fox.com/assets/images/affiliates/logos/fox.png","sameAs":["https://www.facebook.com/FOXTV","http://instagram.com/FOXTV","https://twitter.com/FOXTV","https://www.youtube.com/channel/UCDiPds0v60wueil5B8w3fPQ","https://www.linkedin.com/company/fox-filmed-entertainment","https://en.wikipedia.org/wiki/Fox_Broadcasting_Company"]}</script><script data-react-helmet="true" type="application/ld+json">{"@context":"http://schema.org/","@id":"7073b31a410fc9e23f5de51a7aca82cc","@type":"TVClip","name":"Preview: The Simpsons Are A Total Drag","description":"Don't miss a new episode of THE SIMPSONS, SUN at 8/7c only on FOX!","timeRequired":"PT0M15S","releasedEvent":{"@type":"PublicationEvent","startDate":"2018-11-13T20:38:37.000Z","location":{"@type":"COUNTRY","name":"US"}},"potentialAction":{"@type":"WatchAction","target":[{"@type":"EntryPoint","urlTemplate":"http://www.fox.com/watch/7073b31a410fc9e23f5de51a7aca82cc?cmpid=org=dcg::ag=::mc=seo::src=google::cmp=watchnowaction::add=","actionPlatform":"http://schema.org/DesktopWebPlatform","inLanguage":"en"},{"@type":"EntryPoint","urlTemplate":"foxapp://video_fullepisode/freewheel/1369593923658?cmpid=org=dcg::ag=::mc=seo::src=google::cmp=watchnowaction::add=","actionPlatform":"http://schema.org/MobileWebPlatform","inLanguage":"en"},{"@type":"EntryPoint","urlTemplate":"android-app://com.fox.now/foxapp/x-callback-url/episode?freewheelid=1369593923658&autoplay=true&cmpid=org=dcg::ag=::mc=seo::src=google::cmp=watchnowaction::add=","actionPlatform":"http://schema.org/AndroidPlatform","inLanguage":"en"}],"expectsAcceptanceOf":{"@type":"Offer","availabilityStarts":"1969-12-31T00:00:00.000Z","availabilityEnds":"2020-11-23T23:21:48.566Z","category":"free","eligibleRegion":[{"@type":"COUNTRY","name":"US"},{"@type":"COUNTRY","name":"AS"},{"@type":"COUNTRY","name":"GU"},{"@type":"COUNTRY","name":"PR"},{"@type":"COUNTRY","name":"VI"},{"@type":"COUNTRY","name":"UM"}]}},"url":"https://www.fox.com/watch/7073b31a410fc9e23f5de51a7aca82cc/","partOfSeries":{"@type":"TVSeries","name":"The Simpsons","url":"https://www.fox.com/the-simpsons/"},"duration":"PT0M15S","thumbnailUrl":"https://static-media.fox.com/dcg/img/Fox_Networks_DCG_-_FOX_Broadcasting/23/576/SI_Drag_N010A11189SI110_stitch_1542142374144_1369609795717_mp4_video_1280x720_4500000_primary_audio_eng_10_1280x720_1369677891666.jpg?fit=inside%7C1280:720"}</script><script data-react-helmet="true" type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.fox.com/","name":"FOX"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.fox.com/shows/","name":"Shows"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.fox.com/the-simpsons/","name":"The Simpsons"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.fox.com/watch/7073b31a410fc9e23f5de51a7aca82cc/","name":"Preview: The Simpsons Are A Total Drag"}}]}</script>
    </head>
    <body >
      <div class="container">
        <div class="App_app_3k4GT App_graphikFont_3ZsAT ft-theme-provider"><div class="App_defaultPadding_1yQw2"></div><header data-test="header" class="Header_container_15_St Header_graphikFont_3Ozzt"><div class="headroom-wrapper"><div class="headroom headroom--unfixed"><div class="Header_headerItems_EiSji"><div class="Header_headerContentWrapper_1qip1"><div class="Header_content_Ok1a9"><div class="Header_innerContent_1W-7n"><div class="Header_logoProviderWrapper_52J7F"><a class="NetworkLink_logo_1vCdQ Header_logo_3x7QV" href="/"><img src="https://static-media.fox.com/foxnow/web/v3-2/img/network/fox.png" alt="fox logo" title="FOX"/></a></div></div><div class="Header_categories_1dPXh"><div class="Header_navLinks_12veM"><a href="/" class="Header_categoryItem_1ST6k">Home</a><a href="/shows/" class="Header_categoryItem_1ST6k">Shows</a><a href="/sports/" class="Header_categoryItem_1ST6k">Sports</a><a href="/movies/" class="Header_categoryItem_1ST6k">Movies</a><a href="/live/" class="Header_categoryItem_1ST6k">Live TV</a></div><a class="Header_hide_2Y1cT"><div class="Header_appDownloadButton_-KksB"><button><img class="Header_appDownloadButtonImage_1aIQx" src="https://static-media.fox.com/foxnow/web/v3-2/img/FoxNow_AppStore.jpg" alt="FOX NOW"/>Download the App</button></div></a></div><div class="Header_right_2Z9V8"><div class="Header_iconContainer_1Oldh"><a class="Header_rightIcon_2ipWX Header_searchIcon_CGUID Header_searchIconInOrder_1FBC7"><svg class="Icon_icon_BJu7i" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-test="search-icon"><g><path d="M15.5 14h-.79l-.28-.27c.98-1.14 1.57-2.62 1.57-4.23 0-3.59-2.91-6.5-6.5-6.5s-6.5 2.91-6.5 6.5 2.91 6.5 6.5 6.5c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99 1.49-1.49-4.99-5zm-6 0c-2.49 0-4.5-2.01-4.5-4.5s2.01-4.5 4.5-4.5 4.5 2.01 4.5 4.5-2.01 4.5-4.5 4.5z"></path></g></svg></a></div></div></div></div></div></div></div></header><main role="main" class="ft-header-content" style="padding-top:57px"><div class="Watch_screen_g8no6"><div><div class="Watch_player_26Btw"><div class="Watch_altHeaderWrapper_2sxY0"></div><div class="Watch_videoSizer_3CBbh"><div class="Watch_panelPlayer_2FzUC Watch_panelPlayerAltHeader_LC8jt"><div class="Watch_videoOuterContainer_3HgFc"><div class="VideoContainer_container_25vYU VideoContainer_container_106mb"><img class="VideoContainer_playerLoadingImage_1LnE_" src="https://assets.foxdcg.com/dpp-uploaded/images/the-simpsons/seriesDetail1.jpg?fit=inside%7C1280:720"/><div class="VideoContainer_backfade_3GGJt VideoContainer_backfadeVisible_1lmyd"></div><div class="VideoContainer_loader_3fDJi VideoContainer_loader_13fHP Loader_container_1uu8D"><img class="Loader_image_3Pt3K" src="/static/images/loader.png" alt=""/></div></div></div><div class="Watch_watchDetailContainer_1tYlQ"><div class="WatchDetail_container_38nQu WatchDetail_playerLoading_3WTji"><div class="WatchDetail_detailContainer_1ZNCn"><div class="WatchDetail_badgeContainer_2DRSW"><span class="WatchDetail_badge_4-xx0">New</span></div><div><div class="WatchDetail_title_56GSO"><h1><a class="WatchDetail_titleLink_2gKsP" href="/the-simpsons/">The Simpsons</a> </h1></div><h2 class="WatchDetail_showSubtitle_3dbqe">Preview: The Simpsons Are A Total Drag</h2><span class="WatchDetail_descriptionWrapper_2cUQ_"><span width="0"><span></span><span><span>Don&#x27;t miss a new episode of THE SIMPSONS, SUN at 8/7c only on FOX!</span></span><span style="position:fixed;visibility:hidden;top:0;left:0"><span class="ReadMore_buttonContainer_as2xT">... <a href="#" class="ReadMore_button_1_jAm ReadMore_button_iIAVx">More</a></span></span></span></span><p class="WatchDetail_metadata_1mLqP">11-13-2018 • TV-PG  • 15s</p></div></div><div class="WatchDetail_hideNetworkLogo_fno5P"><div class="WatchDetail_networkLogo_3BY5c"><img src="https://static-media.fox.com/foxnow/web/v3-2/img/network/fox.png?downsize=*:50" alt=""/></div></div></div></div></div></div></div><div class="Watch_container_2kpYp"><div class="Watch_videos_1WXRj"><div><h2 class="Watch_sectionTitlePrimary_1zyCa Watch_sectionTitle_2dnT6">The Simpsons Clips</h2><div class="TileGrid_container_S_Mnl TileGrid_grid-4-1_WGcEN"><div class="TileGrid_grid_vrnLT"><div class="Tile_tile_3qaLc WatchTile_tile_2DmLF Tile_fadeAnimated_1K79m Tile_clickable_3dKX4"><div class="Tile_imageContainer_2rTWR WatchTile_imageContainer_1mWYw"><a href="/watch/3a59560d61c306440dba9eeece06d2ed/"><div><div class="LazyLoad Tile_padForImage_HQl9H"></div><div class="Tile_play_1CN22 WatchTile_play_3IRDg"><svg class="Icon_icon_BJu7i Icon_full_btXpr Icon_white_1pDlt" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-test="play-button-icon"><g><circle id="Oval-3" cx="12.041" cy="12.041" r="11.041" style="fill:#000;fill-opacity:0;stroke:#fff;stroke-width:2px"></circle><g id="arrow"><path id="Fill-1" d="M17.099,12.444l-7.656,4.352c-0.341,0.194 -0.767,-0.048 -0.767,-0.436l0,-8.703c0,-0.388 0.426,-0.631 0.767,-0.437l7.656,4.352c0.341,0.194 0.341,0.679 0,0.872"></path><path id="Stroke-3" d="M17.099,12.444l-7.656,4.352c-0.341,0.194 -0.767,-0.048 -0.767,-0.436l0,-8.703c0,-0.388 0.426,-0.631 0.767,-0.437l7.656,4.352c0.341,0.194 0.341,0.679 0,0.872Z" style="fill:none;stroke:#fff;stroke-width:0.14px"></path></g></g></svg></div><div class="Tile_networkIcon_3G2SX WatchTile_networkIcon_2JNWl Tile_dogEar_1An5Y"><img alt="Network Icon" src="https://static-media.fox.com/foxnow/web/v3-2/img/network/fox.png?downsize=*:50"/></div></div></a></div><div class="Tile_details_9UwiV Tile_toggleEnabled_19ebQ"><div class="Tile_info_28rKd"><a class="Tile_title_2XOxg WatchTile_title_8JXKI" href="/watch/3a59560d61c306440dba9eeece06d2ed/"><div class="Tile_titleWrapper_1Ub6U"><span> Moe Is Sad His Wife Left Him</span></div></a><p class="Tile_metadata_3Snvo WatchTile_metadata_k8ec6">11-08-18 • TV-PG  • 1m</p><button class="Tile_dotdotdot_68H99 WatchTile_dotdotdot_CTQte">• • •</button></div><div class="Tile_moreInfo_2BKot WatchTile_moreInfo_1XVFA" data-test="shared-tile-toggle-detail-content"><div></div><button class="Tile_x_1AuLq"><svg class="Icon_icon_BJu7i Icon_full_btXpr Icon_black_1G5R8" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-test="close-icon"><g><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path></g></svg></button></div></div></div><div class="Tile_tile_3qaLc WatchTile_tile_2DmLF Tile_fadeAnimated_1K79m Tile_clickable_3dKX4"><div class="Tile_imageContainer_2rTWR WatchTile_imageContainer_1mWYw"><a href="/watch/3a1dd012386d1c0d0a661f0f67eba9cb/"><div><div class="LazyLoad Tile_padForImage_HQl9H"></div><div class="Tile_play_1CN22 WatchTile_play_3IRDg"><svg class="Icon_icon_BJu7i Icon_full_btXpr Icon_white_1pDlt" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-test="play-button-icon"><g><circle id="Oval-3" cx="12.041" cy="12.041" r="11.041" style="fill:#000;fill-opacity:0;stroke:#fff;stroke-width:2px"></circle><g id="arrow"><path id="Fill-1" d="M17.099,12.444l-7.656,4.352c-0.341,0.194 -0.767,-0.048 -0.767,-0.436l0,-8.703c0,-0.388 0.426,-0.631 0.767,-0.437l7.656,4.352c0.341,0.194 0.341,0.679 0,0.872"></path><path id="Stroke-3" d="M17.099,12.444l-7.656,4.352c-0.341,0.194 -0.767,-0.048 -0.767,-0.436l0,-8.703c0,-0.388 0.426,-0.631 0.767,-0.437l7.656,4.352c0.341,0.194 0.341,0.679 0,0.872Z" style="fill:none;stroke:#fff;stroke-width:0.14px"></path></g></g></svg></div><div class="Tile_networkIcon_3G2SX WatchTile_networkIcon_2JNWl Tile_dogEar_1An5Y"><img alt="Network Icon" src="https://static-media.fox.com/foxnow/web/v3-2/img/network/fox.png?downsize=*:50"/></div></div></a></div><div class="Tile_details_9UwiV Tile_toggleEnabled_19ebQ"><div class="Tile_info_28rKd"><a class="Tile_title_2XOxg WatchTile_title_8JXKI" href="/watch/3a1dd012386d1c0d0a661f0f67eba9cb/"><div class="Tile_titleWrapper_1Ub6U"><span> Anastasia Arrives At Moe&#x27;s</span></div></a><p class="Tile_metadata_3Snvo WatchTile_metadata_k8ec6">11-08-18 • TV-PG  • 1m</p><button class="Tile_dotdotdot_68H99 WatchTile_dotdotdot_CTQte">• • •</button></div><div class="Tile_moreInfo_2BKot WatchTile_moreInfo_1XVFA" data-test="shared-tile-toggle-detail-content"><div></div><button class="Tile_x_1AuLq"><svg class="Icon_icon_BJu7i Icon_full_btXpr Icon_black_1G5R8" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-test="close-icon"><g><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path></g></svg></button></div></div></div><div class="Tile_tile_3qaLc WatchTile_tile_2DmLF Tile_fadeAnimated_1K79m Tile_clickable_3dKX4"><div class="Tile_imageContainer_2rTWR WatchTile_imageContainer_1mWYw"><a href="/watch/d764cc79fef2a6324026da2e04426d38/"><div><div class="LazyLoad Tile_padForImage_HQl9H"></div><div class="Tile_play_1CN22 WatchTile_play_3IRDg"><svg class="Icon_icon_BJu7i Icon_full_btXpr Icon_white_1pDlt" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-test="play-button-icon"><g><circle id="Oval-3" cx="12.041" cy="12.041" r="11.041" style="fill:#000;fill-opacity:0;stroke:#fff;stroke-width:2px"></circle><g id="arrow"><path id="Fill-1" d="M17.099,12.444l-7.656,4.352c-0.341,0.194 -0.767,-0.048 -0.767,-0.436l0,-8.703c0,-0.388 0.426,-0.631 0.767,-0.437l7.656,4.352c0.341,0.194 0.341,0.679 0,0.872"></path><path id="Stroke-3" d="M17.099,12.444l-7.656,4.352c-0.341,0.194 -0.767,-0.048 -0.767,-0.436l0,-8.703c0,-0.388 0.426,-0.631 0.767,-0.437l7.656,4.352c0.341,0.194 0.341,0.679 0,0.872Z" style="fill:none;stroke:#fff;stroke-width:0.14px"></path></g></g></svg></div><div class="Tile_networkIcon_3G2SX WatchTile_networkIcon_2JNWl Tile_dogEar_1An5Y"><img alt="Network Icon" src="https://static-media.fox.com/foxnow/web/v3-2/img/network/fox.png?downsize=*:50"/></div></div></a></div><div class="Tile_details_9UwiV Tile_toggleEnabled_19ebQ"><div class="Tile_info_28rKd"><a class="Tile_title_2XOxg WatchTile_title_8JXKI" href="/watch/d764cc79fef2a6324026da2e04426d38/"><div class="Tile_titleWrapper_1Ub6U"><span> Homer Raids The Food Court</span></div></a><p class="Tile_metadata_3Snvo WatchTile_metadata_k8ec6">11-01-18 • TV-PG  • 1m</p><button class="Tile_dotdotdot_68H99 WatchTile_dotdotdot_CTQte">• • •</button></div><div class="Tile_moreInfo_2BKot WatchTile_moreInfo_1XVFA" data-test="shared-tile-toggle-detail-content"><div></div><button class="Tile_x_1AuLq"><svg class="Icon_icon_BJu7i Icon_full_btXpr Icon_black_1G5R8" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-test="close-icon"><g><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path></g></svg></button></div></div></div><div class="Tile_tile_3qaLc WatchTile_tile_2DmLF Tile_fadeAnimated_1K79m Tile_clickable_3dKX4"><div class="Tile_imageContainer_2rTWR WatchTile_imageContainer_1mWYw"><a href="/watch/92adfd11144cafb99e33ef5f8cf86399/"><div><div class="LazyLoad Tile_padForImage_HQl9H"></div><div class="Tile_play_1CN22 WatchTile_play_3IRDg"><svg class="Icon_icon_BJu7i Icon_full_btXpr Icon_white_1pDlt" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-test="play-button-icon"><g><circle id="Oval-3" cx="12.041" cy="12.041" r="11.041" style="fill:#000;fill-opacity:0;stroke:#fff;stroke-width:2px"></circle><g id="arrow"><path id="Fill-1" d="M17.099,12.444l-7.656,4.352c-0.341,0.194 -0.767,-0.048 -0.767,-0.436l0,-8.703c0,-0.388 0.426,-0.631 0.767,-0.437l7.656,4.352c0.341,0.194 0.341,0.679 0,0.872"></path><path id="Stroke-3" d="M17.099,12.444l-7.656,4.352c-0.341,0.194 -0.767,-0.048 -0.767,-0.436l0,-8.703c0,-0.388 0.426,-0.631 0.767,-0.437l7.656,4.352c0.341,0.194 0.341,0.679 0,0.872Z" style="fill:none;stroke:#fff;stroke-width:0.14px"></path></g></g></svg></div><div class="Tile_networkIcon_3G2SX WatchTile_networkIcon_2JNWl Tile_dogEar_1An5Y"><img alt="Network Icon" src="https://static-media.fox.com/foxnow/web/v3-2/img/network/fox.png?downsize=*:50"/></div></div></a></div><div class="Tile_details_9UwiV Tile_toggleEnabled_19ebQ"><div class="Tile_info_28rKd"><a class="Tile_title_2XOxg WatchTile_title_8JXKI" href="/watch/92adfd11144cafb99e33ef5f8cf86399/"><div class="Tile_titleWrapper_1Ub6U"><span> Homer Makes It To The Final Job Test</span></div></a><p class="Tile_metadata_3Snvo WatchTile_metadata_k8ec6">11-01-18 • TV-PG  • 1m</p><button class="Tile_dotdotdot_68H99 WatchTile_dotdotdot_CTQte">• • •</button></div><div class="Tile_moreInfo_2BKot WatchTile_moreInfo_1XVFA" data-test="shared-tile-toggle-detail-content"><div></div><button class="Tile_x_1AuLq"><svg class="Icon_icon_BJu7i Icon_full_btXpr Icon_black_1G5R8" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-test="close-icon"><g><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path></g></svg></button></div></div></div></div><div class="TileGrid_buttonsContainer_1ntky WatchTileGrid_buttonsContainer_1Iz2_" id="tile-grid-toggle"><button class="TileGrid_button_1KjwA">See All</button></div></div></div></div><div class="Watch_videos_1WXRj"><div><h2 class="Watch_sectionTitle_2dnT6">The Simpsons Episodes (6)</h2><div class="TileGrid_container_S_Mnl TileGrid_grid-4-1_WGcEN"><div class="TileGrid_grid_vrnLT"><div class="Tile_tile_3qaLc WatchTile_tile_2DmLF Tile_fadeAnimated_1K79m Tile_clickable_3dKX4"><div class="Tile_imageContainer_2rTWR WatchTile_imageContainer_1mWYw"><a href="/watch/af150667f89f274de700a05786e8c581/"><div><div class="LazyLoad Tile_padForImage_HQl9H"></div><div class="Tile_play_1CN22 WatchTile_play_3IRDg"><svg class="Icon_icon_BJu7i Icon_full_btXpr Icon_white_1pDlt" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-test="play-button-icon"><g><circle id="Oval-3" cx="12.041" cy="12.041" r="11.041" style="fill:#000;fill-opacity:0;stroke:#fff;stroke-width:2px"></circle><g id="arrow"><path id="Fill-1" d="M17.099,12.444l-7.656,4.352c-0.341,0.194 -0.767,-0.048 -0.767,-0.436l0,-8.703c0,-0.388 0.426,-0.631 0.767,-0.437l7.656,4.352c0.341,0.194 0.341,0.679 0,0.872"></path><path id="Stroke-3" d="M17.099,12.444l-7.656,4.352c-0.341,0.194 -0.767,-0.048 -0.767,-0.436l0,-8.703c0,-0.388 0.426,-0.631 0.767,-0.437l7.656,4.352c0.341,0.194 0.341,0.679 0,0.872Z" style="fill:none;stroke:#fff;stroke-width:0.14px"></path></g></g></svg></div><div class="Tile_badge_2U8On WatchTile_badge_2FVaw Tile_otherBadge_3511F">SEASON PREMIERE</div><div class="Tile_networkIcon_3G2SX WatchTile_networkIcon_2JNWl Tile_dogEar_1An5Y"><img alt="Network Icon" src="https://static-media.fox.com/foxnow/web/v3-2/img/network/fox.png?downsize=*:50"/></div></div></a></div><div class="Tile_details_9UwiV Tile_toggleEnabled_19ebQ"><div class="Tile_info_28rKd"><div class="Tile_badge_2U8On WatchTile_badge_2FVaw Tile_otherBadge_3511F">SEASON PREMIERE</div><a class="Tile_title_2XOxg WatchTile_title_8JXKI" href="/watch/af150667f89f274de700a05786e8c581/"><div class="Tile_titleWrapper_1Ub6U"><span><span> S30 E1  Bart&#x27;s Not Dead<div class="Tile_lock_1ClJ6 Tile_lock_1ClJ6 Tile_titleLock_2sa-3"><svg class="Icon_icon_BJu7i Icon_full_btXpr Icon_white_1pDlt" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-test="lock-icon"><g><path d="M19.011,11.934l0,-5.211c-0.029,-3.672 -3.148,-6.64 -6.993,-6.64c-3.845,0 -6.963,2.969 -6.99,6.64l-0.002,5.211l-1.945,0c-0.426,0 -0.777,0.335 -0.777,0.744l0,10.406c0,0.409 0.351,0.743 0.777,0.743l17.875,0c0.426,0 0.775,-0.334 0.775,-0.743l0,-10.406c0,-0.409 -0.349,-0.744 -0.775,-0.744l-1.945,0Zm-11.267,-5.211c0,0.005 0.003,0.013 0.003,0.017c0.016,-2.236 1.936,-4.056 4.272,-4.056c2.34,0 4.255,1.821 4.271,4.056c0,-0.004 0.003,-0.012 0.003,-0.017l0,5.211l-8.549,0l0,-5.211Z"></path></g></svg></div></span></span></div></a><p class="Tile_metadata_3Snvo WatchTile_metadata_k8ec6">10-01-18 • TV-PG LV • 21m</p><button class="Tile_dotdotdot_68H99 WatchTile_dotdotdot_CTQte">• • •</button></div><div class="Tile_moreInfo_2BKot WatchTile_moreInfo_1XVFA" data-test="shared-tile-toggle-detail-content"><div></div><button class="Tile_x_1AuLq"><svg class="Icon_icon_BJu7i Icon_full_btXpr Icon_black_1G5R8" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-test="close-icon"><g><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path></g></svg></button></div></div></div><div class="Tile_tile_3qaLc WatchTile_tile_2DmLF Tile_fadeAnimated_1K79m Tile_clickable_3dKX4"><div class="Tile_imageContainer_2rTWR WatchTile_imageContainer_1mWYw"><a href="/watch/e147564b211d1d8d734d941e0ab640fb/"><div><div class="LazyLoad Tile_padForImage_HQl9H"></div><div class="Tile_play_1CN22 WatchTile_play_3IRDg"><svg class="Icon_icon_BJu7i Icon_full_btXpr Icon_white_1pDlt" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-test="play-button-icon"><g><circle id="Oval-3" cx="12.041" cy="12.041" r="11.041" style="fill:#000;fill-opacity:0;stroke:#fff;stroke-width:2px"></circle><g id="arrow"><path id="Fill-1" d="M17.099,12.444l-7.656,4.352c-0.341,0.194 -0.767,-0.048 -0.767,-0.436l0,-8.703c0,-0.388 0.426,-0.631 0.767,-0.437l7.656,4.352c0.341,0.194 0.341,0.679 0,0.872"></path><path id="Stroke-3" d="M17.099,12.444l-7.656,4.352c-0.341,0.194 -0.767,-0.048 -0.767,-0.436l0,-8.703c0,-0.388 0.426,-0.631 0.767,-0.437l7.656,4.352c0.341,0.194 0.341,0.679 0,0.872Z" style="fill:none;stroke:#fff;stroke-width:0.14px"></path></g></g></svg></div><div class="Tile_networkIcon_3G2SX WatchTile_networkIcon_2JNWl Tile_dogEar_1An5Y"><img alt="Network Icon" src="https://static-media.fox.com/foxnow/web/v3-2/img/network/fox.png?downsize=*:50"/></div></div></a></div><div class="Tile_details_9UwiV Tile_toggleEnabled_19ebQ"><div class="Tile_info_28rKd"><a class="Tile_title_2XOxg WatchTile_title_8JXKI" href="/watch/e147564b211d1d8d734d941e0ab640fb/"><div class="Tile_titleWrapper_1Ub6U"><span>S30 E2  Heartbreak Hotel</span></div></a><p class="Tile_metadata_3Snvo WatchTile_metadata_k8ec6">10-08-18 • TV-PG LSV • 22m</p><button class="Tile_dotdotdot_68H99 WatchTile_dotdotdot_CTQte">• • •</button></div><div class="Tile_moreInfo_2BKot WatchTile_moreInfo_1XVFA" data-test="shared-tile-toggle-detail-content"><div></div><button class="Tile_x_1AuLq"><svg class="Icon_icon_BJu7i Icon_full_btXpr Icon_black_1G5R8" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-test="close-icon"><g><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path></g></svg></button></div></div></div><div class="Tile_tile_3qaLc WatchTile_tile_2DmLF Tile_fadeAnimated_1K79m Tile_clickable_3dKX4"><div class="Tile_imageContainer_2rTWR WatchTile_imageContainer_1mWYw"><a href="/watch/ac222d3c47de41470b3537277b30d5fb/"><div><div class="LazyLoad Tile_padForImage_HQl9H"></div><div class="Tile_play_1CN22 WatchTile_play_3IRDg"><svg class="Icon_icon_BJu7i Icon_full_btXpr Icon_white_1pDlt" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-test="play-button-icon"><g><circle id="Oval-3" cx="12.041" cy="12.041" r="11.041" style="fill:#000;fill-opacity:0;stroke:#fff;stroke-width:2px"></circle><g id="arrow"><path id="Fill-1" d="M17.099,12.444l-7.656,4.352c-0.341,0.194 -0.767,-0.048 -0.767,-0.436l0,-8.703c0,-0.388 0.426,-0.631 0.767,-0.437l7.656,4.352c0.341,0.194 0.341,0.679 0,0.872"></path><path id="Stroke-3" d="M17.099,12.444l-7.656,4.352c-0.341,0.194 -0.767,-0.048 -0.767,-0.436l0,-8.703c0,-0.388 0.426,-0.631 0.767,-0.437l7.656,4.352c0.341,0.194 0.341,0.679 0,0.872Z" style="fill:none;stroke:#fff;stroke-width:0.14px"></path></g></g></svg></div><div class="Tile_networkIcon_3G2SX WatchTile_networkIcon_2JNWl Tile_dogEar_1An5Y"><img alt="Network Icon" src="https://static-media.fox.com/foxnow/web/v3-2/img/network/fox.png?downsize=*:50"/></div></div></a></div><div class="Tile_details_9UwiV Tile_toggleEnabled_19ebQ"><div class="Tile_info_28rKd"><a class="Tile_title_2XOxg WatchTile_title_8JXKI" href="/watch/ac222d3c47de41470b3537277b30d5fb/"><div class="Tile_titleWrapper_1Ub6U"><span>S30 E3  My Way or the Highway to Heaven</span></div></a><p class="Tile_metadata_3Snvo WatchTile_metadata_k8ec6">10-15-18 • TV-PG DLSV • 22m</p><button class="Tile_dotdotdot_68H99 WatchTile_dotdotdot_CTQte">• • •</button></div><div class="Tile_moreInfo_2BKot WatchTile_moreInfo_1XVFA" data-test="shared-tile-toggle-detail-content"><div></div><button class="Tile_x_1AuLq"><svg class="Icon_icon_BJu7i Icon_full_btXpr Icon_black_1G5R8" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-test="close-icon"><g><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path></g></svg></button></div></div></div><div class="Tile_tile_3qaLc WatchTile_tile_2DmLF Tile_fadeAnimated_1K79m Tile_clickable_3dKX4"><div class="Tile_imageContainer_2rTWR WatchTile_imageContainer_1mWYw"><a href="/watch/06ef02c5e8f53e3252b5f0a693706745/"><div><div class="LazyLoad Tile_padForImage_HQl9H"></div><div class="Tile_play_1CN22 WatchTile_play_3IRDg"><svg class="Icon_icon_BJu7i Icon_full_btXpr Icon_white_1pDlt" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-test="play-button-icon"><g><circle id="Oval-3" cx="12.041" cy="12.041" r="11.041" style="fill:#000;fill-opacity:0;stroke:#fff;stroke-width:2px"></circle><g id="arrow"><path id="Fill-1" d="M17.099,12.444l-7.656,4.352c-0.341,0.194 -0.767,-0.048 -0.767,-0.436l0,-8.703c0,-0.388 0.426,-0.631 0.767,-0.437l7.656,4.352c0.341,0.194 0.341,0.679 0,0.872"></path><path id="Stroke-3" d="M17.099,12.444l-7.656,4.352c-0.341,0.194 -0.767,-0.048 -0.767,-0.436l0,-8.703c0,-0.388 0.426,-0.631 0.767,-0.437l7.656,4.352c0.341,0.194 0.341,0.679 0,0.872Z" style="fill:none;stroke:#fff;stroke-width:0.14px"></path></g></g></svg></div><div class="Tile_networkIcon_3G2SX WatchTile_networkIcon_2JNWl Tile_dogEar_1An5Y"><img alt="Network Icon" src="https://static-media.fox.com/foxnow/web/v3-2/img/network/fox.png?downsize=*:50"/></div></div></a></div><div class="Tile_details_9UwiV Tile_toggleEnabled_19ebQ"><div class="Tile_info_28rKd"><a class="Tile_title_2XOxg WatchTile_title_8JXKI" href="/watch/06ef02c5e8f53e3252b5f0a693706745/"><div class="Tile_titleWrapper_1Ub6U"><span>S30 E4  Treehouse of Horror XXIX</span></div></a><p class="Tile_metadata_3Snvo WatchTile_metadata_k8ec6">10-22-18 • TV-PG DLV • 22m</p><button class="Tile_dotdotdot_68H99 WatchTile_dotdotdot_CTQte">• • •</button></div><div class="Tile_moreInfo_2BKot WatchTile_moreInfo_1XVFA" data-test="shared-tile-toggle-detail-content"><div></div><button class="Tile_x_1AuLq"><svg class="Icon_icon_BJu7i Icon_full_btXpr Icon_black_1G5R8" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-test="close-icon"><g><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path></g></svg></button></div></div></div></div><div class="TileGrid_buttonsContainer_1ntky WatchTileGrid_buttonsContainer_1Iz2_" id="tile-grid-toggle"><button class="TileGrid_button_1KjwA">See All</button></div></div></div></div></div></div><div data-test="breadcrumbs" class="Breadcrumbs_container_3h9G_ Breadcrumbs_container_1lQez"><ol data-test="links"><li data-test="links-item" class="Breadcrumbs_link_3czA-"><a href="/" title="FOX">FOX</a></li><li data-test="links-item" class="Breadcrumbs_link_3czA-"><a href="/shows/" title="Shows">Shows</a></li><li data-test="links-item" class="Breadcrumbs_link_3czA-"><a href="/the-simpsons/" title="The Simpsons">The Simpsons</a></li><li data-test="links-item" class="Breadcrumbs_lastLink_c2IJE"><a href="/watch/7073b31a410fc9e23f5de51a7aca82cc/" title="Preview: The Simpsons Are A Total Drag">Preview: The Simpsons Are A Total Drag</a></li></ol></div></div></main><div data-test="footer" class="Footer_outerContainer_3wJv4 Footer_graphikFont_2aDKW"><div class="Footer_container_1OOq9"><div class="Footer_listsContainer_1UPs7 Footer_socialContainer_peUk_"><div class="Footer_listContainer_WywtA"><a class="Footer_listTitle_192h2" role="button">FOX Social<svg class="Icon_icon_BJu7i Icon_medium_1QgKp Icon_white_1pDlt" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-test="add-icon"><g><path d="M19 13h-6v6h-2v-6h-6v-2h6v-6h2v6h6v2z"></path></g></svg></a><div class="Footer_list_3fZwi Footer_flexRow_1WFiG"><a href="https://www.facebook.com/FOXTV" class="Footer_link_Vy-Sf" target="_blank" rel="noopener noreferrer"><img src="https://static-media.fox.com/foxnow/web/v2-0/img/fb-logo.png" alt="facebook.com/FOXTV"/><span class="Footer_linkText_1YMVQ">facebook.com/FOXTV</span></a><a href="https://twitter.com/FOXTV" class="Footer_link_Vy-Sf" target="_blank" rel="noopener noreferrer"><img src="https://static-media.fox.com/foxnow/web/v2-0/img/twitter.png" alt="@FOXTV"/><span class="Footer_linkText_1YMVQ">@FOXTV</span></a></div></div></div><div class="Footer_listsContainer_1UPs7"><div class="Footer_listContainer_WywtA"><a class="Footer_listTitle_192h2" role="button">FOX Links<svg class="Icon_icon_BJu7i Icon_medium_1QgKp Icon_white_1pDlt" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-test="add-icon"><g><path d="M19 13h-6v6h-2v-6h-6v-2h6v-6h2v6h6v2z"></path></g></svg></a><div class="Footer_list_3fZwi"><a href="https://www.fox.com/article/-598b6e18311288001fef0f04/" class="Footer_link_Vy-Sf"><span class="Footer_linkText_1YMVQ">Get FOX NOW</span></a><a href="https://www.fox.com/article/fox-is-now-casting-59b2d8ce13320b0020eacf48/" class="Footer_link_Vy-Sf"><span class="Footer_linkText_1YMVQ">Casting Calls</span></a><a href="https://www.fox.com/article/audio-description-5987a9810054d000205ff116/" class="Footer_link_Vy-Sf"><span class="Footer_linkText_1YMVQ">Audio Description</span></a><a href="https://www.fox.com/article/fox-affiliates-5987ae7f60ec65001f88ecdd/" class="Footer_link_Vy-Sf"><span class="Footer_linkText_1YMVQ">Local Stations</span></a><a href="http://shop.fox.com/?ecid=PRF-FOX-400252&amp;amp;pa=PRF-FOX-400252" class="Footer_link_Vy-Sf" target="_blank" rel="noopener noreferrer"><span class="Footer_linkText_1YMVQ">Shop</span></a><a href="https://www.fox.com/article/fox-com-closed-captioning-5987a53b311288001fef0ef6/" class="Footer_link_Vy-Sf"><span class="Footer_linkText_1YMVQ">Closed Captioning</span></a><a href="http://www.foxcareers.com" class="Footer_link_Vy-Sf" target="_blank" rel="noopener noreferrer"><span class="Footer_linkText_1YMVQ">Careers</span></a><a href="https://ask.foxnow.com" class="Footer_link_Vy-Sf" target="_blank" rel="noopener noreferrer"><span class="Footer_linkText_1YMVQ">Support and FAQs</span></a><a href="https://www.fox.com/sitemap/" class="Footer_link_Vy-Sf"><span class="Footer_linkText_1YMVQ">Sitemap</span></a></div></div><div class="Footer_listContainer_WywtA"><a class="Footer_listTitle_192h2" role="button">FOX Networks<svg class="Icon_icon_BJu7i Icon_medium_1QgKp Icon_white_1pDlt" viewBox="0 0 24 24" preserveAspectRatio="xMidYMid meet" data-test="add-icon"><g><path d="M19 13h-6v6h-2v-6h-6v-2h6v-6h2v6h6v2z"></path></g></svg></a><div class="Footer_list_3fZwi"><a href="http://www.fxnetworks.com/" class="Footer_link_Vy-Sf" target="_blank" rel="noopener noreferrer"><span class="Footer_linkText_1YMVQ">FX Networks</span></a><a href="http://www.simpsonsworld.com/" class="Footer_link_Vy-Sf" target="_blank" rel="noopener noreferrer"><span class="Footer_linkText_1YMVQ">Simpsons World</span></a><a href="https://www.nationalgeographic.com/tv/" class="Footer_link_Vy-Sf" target="_blank" rel="noopener noreferrer"><span class="Footer_linkText_1YMVQ">National Geographic</span></a><a href="https://www.foxsports.com" class="Footer_link_Vy-Sf" target="_blank" rel="noopener noreferrer"><span class="Footer_linkText_1YMVQ">FOX Sports</span></a><a href="http://www.foxnews.com" class="Footer_link_Vy-Sf" target="_blank" rel="noopener noreferrer"><span class="Footer_linkText_1YMVQ">FOX News</span></a><a href="http://www.foxbusiness.com/index.html" class="Footer_link_Vy-Sf" target="_blank" rel="noopener noreferrer"><span class="Footer_linkText_1YMVQ">Business News</span></a><a href="http://www.foxmovies.com/" class="Footer_link_Vy-Sf" target="_blank" rel="noopener noreferrer"><span class="Footer_linkText_1YMVQ">20th Century Fox</span></a><a href="http://www.21cf.com/" class="Footer_link_Vy-Sf" target="_blank" rel="noopener noreferrer"><span class="Footer_linkText_1YMVQ">21st Century Fox</span></a></div></div></div><div class="Footer_legalContainer_3GRkj"><div class="Footer_logoWrapper_3jQWW"><img src="https://static-media.fox.com/foxnow/web/v3-2/img/network/fox.png" alt="fox logo" title="FOX"/></div><div><p class="Footer_legalText_2Ygr7">Trademark &amp; Copyright Notice: ™ and © 2018 FOX and its related entities. All rights reserved. Use of this Website (including any and all parts and components) constitutes your acceptance of these <a href="https://www.fox.com/article/fox-networks-sites-and-services-terms-of-use-agreement-597bc239ef528f0026dc0316/" class="Footer_legalLink_368bG" target="noopener noreferrer">Terms of Use</a> and <a href="https://www.fox.com/article/privacy-policy-597bbe4f6603660022fa8689/" class="Footer_legalLink_368bG" target="noopener noreferrer">Privacy Policy</a>. <a href="https://www.fox.com/article/privacy-policy-597bbe4f6603660022fa8689/#ads" class="Footer_legalLink_368bG" target="noopener noreferrer">Ad Choices</a></p></div></div></div></div><div></div></div>
      </div>
      <script>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</script>
      <script src="/bundle.js?cb=edfd07cb407379b34d0c5571a5a599eb" defer charset="utf-8"></script>
    </body>
    </html>
  